        <!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429) (9781613254325)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn11.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429) (9781613254325), paperback, 144 pages, "><link rel='canonical' href='https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429)" />
<meta property="og:description" content="Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429) (9781613254325), paperback, 144 pages, " />
<meta property="og:url" content="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn11.bigcommerce.com/s-ab7ee/products/20084/images/46881/front_cover_image_4763__21914.1561094768.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="59.95" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'><link rel='amphtml' href='https://www.automotobookshop.com.au/amp/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/' />
        
         

        <link href="https://cdn11.bigcommerce.com/s-ab7ee/product_images/favicon_logo_blue.png" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            // Change document class from no-js to js so we can detect this in css
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

            <link href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i&display=swap" rel="stylesheet">
            <link data-stencil-stylesheet href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/css/theme-8a1719a0-42d1-0137-07c0-0242ac110007.css" rel="stylesheet">
                
        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />




<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_mrnlax4r6ztebuoj9oar/conduit.js"></script>




<!-- End Tracking Code for analytics_googleanalytics -->


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/shared/bower/checkout-sdk/dist/checkout-button.umd-165446dd1b865a9c314ea950307e8536bd6c6974.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-704b30fbb1555db1b39f05ab51760d33b0ad0b87/vendor/bower_components/braintree-web/index.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-704b30fbb1555db1b39f05ab51760d33b0ad0b87/javascript/braintree.js" defer></script>
<script type="text/javascript">
function beacon_deferred(beacon_api) { beacon_api.pageview({"isNew":1,"initiator":{"id":"","session_id":"85545d30381121dd49d8c240f5de020095e8d8c8","type":"ANONYMOUS","visit_id":"dcb9c5f7-9368-4665-ad5a-b0750c6f9237","visitor_id":"9726fe8c-a079-4cb6-80a8-0672d88bdd92"},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429\/"}}, {"product":{"id":"20084"}});}
</script>
<script type="text/javascript">
(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.src='https://cdn11.bigcommerce.com/shared/js/beacon_api-d53f0a39a11dacaa85063ca4f4aba159a609185d.js';s.parentNode.insertBefore(g,s);})();
</script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
var elements = document.querySelectorAll('[data-image-gallery-zoom-image-url], [data-zoom-image]');
Array.prototype.forEach.call(elements, function(value, index){
      if (value.hasAttribute("data-zoom-image")) {
	    var val = value.dataset.zoomImage + "&imbypass=on";
		value.setAttribute('data-zoom-image', val);
	  } else {
	    var val = value.dataset.imageGalleryZoomImageUrl + "&imbypass=on";
		value.setAttribute('data-image-gallery-zoom-image-url', val);
	  }
});
});
</script>
<script type="text/javascript">
var BCData = {"csrf_token":"573006c59994712e3e87ac9abd1f9ed64000f420b9e0ea02dc84aad29cd90769","product_attributes":{"purchasable":true,"purchasing_message":null,"sku":"9781613254325","upc":"9781613254325","stock":2,"instock":true,"stock_message":null,"weight":{"formatted":"0.80 KGS","value":0.8},"base":true,"image":null,"price":{"with_tax":{"formatted":"$59.95","value":59.95},"tax_label":"Tax"}}};
</script>

        

        
        
        
        
        
        
        
        
        
        
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-pageType--product 
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=378187145615477";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- snippet location header -->
        <svg data-src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/icon-sprite.svg" class="icons-svg-sprite"></svg>


        <header class="header" role="banner">
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=1">
                    <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=8">
                    BND
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=6">
                    CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=4">
                    EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=3">
                    GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=5">
                    NZD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Dymocks Building
Level 9, Shop 11
428 George St
Sydney, NSW 2000</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php",
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity"></span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">

        <div class="emthemesModez-navPages-verticalCategories-container">
            <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
                data-collapsible-disabled-breakpoint="medium"
                data-collapsible-disabled-state="open"
                data-collapsible-enabled-state="closed">Categories</a>
            <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
                <ul class="navPages-list navPages-list--categories">

                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/brough-superior/" data-instantload >Brough Superior</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" data-instantload >Out Of Print Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/sunbeam/" data-instantload >Sunbeam</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" data-instantload >Annuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" data-instantload >Car DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" data-instantload >Car Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" data-instantload >Car Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" data-instantload >Cars - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" data-instantload >Cars - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" data-instantload >Cars By Make A to C - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" data-instantload >Cars By Make D to L - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" data-instantload >Cars By Make M to Z - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" data-instantload >Motorcycle DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" data-instantload >Motorcycle Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" data-instantload >Motorcycle Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" data-instantload >Motorcycles - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" data-instantload >Motorcycles - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" data-instantload >Motorcycles By Make - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" data-instantload >Tractors, Trucks, Locomotives</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" data-instantload >Marine Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" data-instantload >Military Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" data-instantload >Aviation Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" data-instantload >Automobilia - Automotive Art</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" data-instantload >Magazines</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" data-instantload >Specials</a>
                            </li>
                    
                </ul>
            </div>
        </div>
    
    
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=1">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=8">
                                    BND
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=6">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=4">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=3">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/?setCurrencyId=5">
                                    NZD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    or <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

        <div class="body" data-currency-code="AUD">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Car Workshop Manuals</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/chrysler-valiant-c-25_37.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Chrysler, Valiant</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429)</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product" class="productView-scope">
        <div class="productView productView--full" >

    <div class="productView-detailsWrapper">
        <div data-also-bought-parent-scope class="productView-beforeAlsoBought">
            <section class="productView-details">
                <div class="productView-product">
                    <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                        <a href="https://www.automotobookshop.com.au/brands/Cartech-Books.html" itemprop="url"><span itemprop="name">Cartech Books</span></a>
                    </h5>
                    
                    <h1 class="productView-title" itemprop="name">Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429)</h1>
                        <meta itemprop="sku" content="9781613254325" />

                        <meta itemprop="mpn" content="SA429" />

                        <meta itemprop="gtin13" content="9781613254325" />

                    <div class="productView-rating">
                                    <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
<!-- snippet location product_rating -->
                            <span class="productView-reviewLink">
                                    (No reviews yet)
                            </span>
                            <span class="productView-reviewLink">
                                <a href="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/"
                                
                                data-reveal-id="modal-review-form">
                                Write a Review
                                </a>
                            </span>
                            <div id="modal-review-form" class="modal" data-reveal>
    
    
    
    
    <div class="modal-header">
        <h2 class="modal-header-title">Write a Review</h2>
        <a href="#" class="modal-close" aria-label="Close" role="button">
            <svg class="icon"><use xlink:href="#icon-close" /></svg>
        </a>
    </div>
    <div class="modal-body">
        <div class="writeReview-productDetails">
            <div class="writeReview-productImage-container">
                <img class="lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2&amp;imbypass=on">
            </div>
            <h6 class="product-brand">Cartech Books</h6>
            <h5 class="product-title">Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429)</h5>
        </div>
        <form class="form writeReview-form" action="/postreview.php" method="post">
            <fieldset class="form-fieldset">
                <div class="form-field">
                    <label class="form-label" for="rating-rate">Rating
                        <small>Required</small>
                    </label>
                    <!-- Stars -->
                    <!-- TODO: Review Stars need to be componentised, both for display and input -->
                    <select id="rating-rate" class="form-select" name="revrating">
                        <option value="">Select Rating</option>
                                <option value="1">1 star (worst)</option>
                                <option value="2">2 stars</option>
                                <option value="3">3 stars (average)</option>
                                <option value="4">4 stars</option>
                                <option value="5">5 stars (best)</option>
                    </select>
                </div>

                <!-- Name -->
                    <div class="form-field" id="revfromname" data-validation="" >
    <label class="form-label" for="revfromname_input">Name
        
    </label>
    <input type="text" id="revfromname_input" data-label="Name" name="revfromname"   class="form-input" aria-required="" >
</div>


                <!-- Review Subject -->
                <div class="form-field" id="revtitle" data-validation="" >
    <label class="form-label" for="revtitle_input">Review Subject
        <small>Required</small>
    </label>
    <input type="text" id="revtitle_input" data-label="Review Subject" name="revtitle"   class="form-input" aria-required="true" >
</div>

                <!-- Comments -->
                <div class="form-field" id="revtext" data-validation="">
    <label class="form-label" for="revtext_input">Comments
            <small>Required</small>
    </label>
    <textarea name="revtext" id="revtext_input" data-label="Comments" rows="" aria-required="true" class="form-input" ></textarea>
</div>

                <div class="g-recaptcha" data-sitekey="6LdFfBIUAAAAAGKHODwpKtgroMgBPUqYm1nAjcTi"></div><br/>

                <div class="form-field">
                    <input type="submit" class="button button--primary"
                           value="Submit Review">
                </div>
                <input type="hidden" name="product_id" value="20084">
                <input type="hidden" name="action" value="post_review">
                
            </fieldset>
        </form>
    </div>
</div>
                    </div>

                    
                    
                    <dl class="productView-info">
                        <dt class="productView-info-name productView-info-name--sku sku-label">SKU:</dt>
                        <dd class="productView-info-value productView-info-value--sku" data-product-sku>9781613254325</dd>
                        <dt class="productView-info-name productView-info-name--upc upc-label">UPC:</dt>
                        <dd class="productView-info-value productView-info-value--upc" data-product-upc>9781613254325</dd>
                            <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                            <dd class="productView-info-value productView-info-value--condition">New</dd>
                            <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                            <dd class="productView-info-value productView-info-value--availability">Usually dispatched same working day from Sydney, Australia.</dd>
                            <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                            <dd class="productView-info-value productView-info-value--weight" data-product-weight>0.80 KGS</dd>
                            <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                            <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                                <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                                <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

                    </dl>

                        <div class="productView-info-bulkPricing">
                                                    </div>
                </div>
            </section>

            <section class="productView-images productView-images--bottom" data-image-gallery 
            >
                        <meta itemprop="image" content="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2&amp;imbypass=on?imbypass=on" />
                <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-20084" data-image-gallery-main>
                        <li class="productView-imageCarousel-main-item slick-current">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2?imbypass=on" data-initial="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2?imbypass=on">
                                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2" data-initial="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/20084/46881/front_cover_image_4763__21914.1561094768.jpg?c=2" alt="Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429) (9781613254325)" title="Chrysler Slant Six Engines: How to Rebuild and Modify (Doug Dutra, SA429) (9781613254325)">
                            </a>
                        </li>
                </ul>




            </section>


            <section class="productView-details">
                <div class="productView-options productView-options--1col">

                    <div class="productView-price">
                                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$59.95</span>
                    <meta itemprop="url" content="https://www.automotobookshop.com.au/chrysler-slant-six-engines-how-to-rebuild-and-modify-doug-dutra-sa429/">
                    <meta itemprop="availability" itemtype="http://schema.org/ItemAvailability"
                        content="http://schema.org/InStock">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/NewCondition">
                    <meta itemprop="priceCurrency" content="AUD">
                    <meta itemprop="priceValidUntil" content='2020-06-21'>
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="59.95">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving price" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                        </div>

                    <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                        data-cart-item-add>
                        <input type="hidden" name="action" value="add">
                        <input type="hidden" name="product_id" value="20084"/>

                        <div class="emthemesModez-productView-optionsGrid">
                            <div data-product-option-change style="display:none;">
                            </div>

                            <div class="form-field form-field--stock">
                                <label class="form-label form-label--alternate">
                                    Current Stock:
                                    <span data-product-stock>2</span>
                                </label>

                            </div>

                        </div>

                            <div class="alertBox productAttributes-message" style="display:none">
                                <div class="alertBox-column alertBox-icon">
                                    <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                                </div>
                                <p class="alertBox-column alertBox-message"></p>
                            </div>
                                <div class="form-action">
                                    <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                        value="Add to Cart">
                                </div>
                                <!-- snippet location product_addtocart -->

                    </form>

                        <form action="/wishlist.php?action=add&amp;product_id=20084" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=20084">Create New Wish List</a>
        </li>
    </ul>
</form>
                </div>


                    <div class="addthis_toolbox addthis_32x32_style" addthis:url=""
         addthis:title="">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >

                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>







                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >


                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>






                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >



                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>





                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >




                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>




                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >





                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>



                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <a class="icon icon--facebook_like" >








                            <iframe src="https://www.facebook.com/plugins/like.php?href=undefined&amp;width=79&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=140586622674265" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >







                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>

                    </a>
                </li>
        </ul>
        <script type="text/javascript"
                defer src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>  
            window.addEventListener('DOMContentLoaded', function() {
                if (typeof(addthis) === "object") {
                    addthis.toolbox('.addthis_toolbox');
                }
            });
        </script>
    </div>
                <!-- snippet location product_details -->
            </section>
        </div>

            <div class="productView-alsoBought productView-alsoBought--left u-hiddenVisually" data-also-bought>
    <div class="productView-alsoBought-heading">Frequently bought together:</div>
    <div class="productView-alsoBought-thumbnails" data-thumbnails></div>
    <div class="productView-alsoBought-buttons">
        <a class="button button--small button--primary" href="#" data-add-all>Add all to cart</a>
    </div>
    <div class="productView-alsoBought-list">
            </div>
</div>
    </div>

    

    <div data-also-bought-parent-scope class="productView-descriptionWrapper">
        <article class="productView-description productView-description--full">
            <ul class="tabs tabs--alt" data-tab>
                <li class="tab tab--description is-active">
                    <a class="tab-title" href="#tab-description">Description</a>
                </li>

                

            </ul>
            <div class="tabs-contents">
                <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                    <h2 class="page-heading">Description</h2>
                    <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description" >
                        <p>Use expert advice to rebuild your Slant Six engine to make it run like it did on the showroom floor - or modify it to perform even better.Author Doug Dutra walks you through every aspect of disassembly, evaluation, rebuild, and reassembly in an easy-to-read, step-by-step format. The book also covers modifications, showing how to squeeze the most out of your engine. The year 1960 was an important one in auto manufacturing; it was the year all of the Big Three unveiled entrants in a new class of car called the compact. Chrysler's offering, the Plymouth Valiant, was paired with its redesigned 6-cylinder engine entrant, the Slant Six, known by its nickname the leaning tower of power. This engine powered the Valiants when they swept the top seven positions in the newly christened compact race that precluded the Daytona 500. With its legacy intact, Chrysler's Slant Six-powered Mopar automobiles were offered for decades to come in three displacement offerings (170, 198, 225). With millions of Slant Six engines built over the 30-plus years that the engine was produced, it's always a good idea to have this book handy, as you never know when the next leaning tower of power will find its way into your garage.</p>
<p>&nbsp;</p>
<p>Pages: 144<br />Size: 8.5 X 11 (inches)<br />Format: Paperback<br />Illustrations: 522 color<br />Publisher: CarTech<br />ISBN: 9781613254325<br />Product Code: SA429</p>
<p>&nbsp;</p>
<p><strong>Table of Contents</strong></p>
<ul>
<li>Acknowledgments</li>
<li>About the Author</li>
<li>Foreword by Steve Magnante</li>
<li>Introduction</li>
<li>&nbsp;</li>
<li>Chapter 1: Chrysler Slant Six History</li>
<li>Initial Engine Design Work</li>
<li>The Die-Cast Aluminum-Block 225 Program</li>
<li>Engine Identification</li>
<li>Casting Numbers</li>
<li>Decoding Engine Block ID Stampings</li>
<li>&nbsp;</li>
<li>Chapter 2: Engine Tuning, Evaluation, and Diagnosis</li>
<li>Mechanical Lifter Valve Lash</li>
<li>Ignition System and Valve Timing Checks</li>
<li>Ignition Timing</li>
<li>Oil Pressure and Compression Testing</li>
<li>&nbsp;</li>
<li>Chapter 3: Accessory and Engine Removal</li>
<li>Safety First</li>
<li>Getting Started</li>
<li>Removing Accessories</li>
<li>Engine Removal</li>
<li>&nbsp;</li>
<li>Chapter 4: Engine Disassembly</li>
<li>Parts Removal</li>
<li>Disassembly Inspection and Measurements</li>
<li>Take Your Time!</li>
<li>&nbsp;</li>
<li>Chapter 5: Block Inspection, Preparation, and Cleaning</li>
<li>Inspection</li>
<li>Deburring and Preparation</li>
<li>Cleaning</li>
<li>&nbsp;</li>
<li>Chapter 6: Short-Block Assembly</li>
<li>Assembly Area and Operations</li>
<li>Painting</li>
<li>Wash Out Remaining Debris</li>
<li>Reassemble the Slant Six</li>
<li>&nbsp;</li>
<li>Chapter 7: Cylinder Head Assembly</li>
<li>Inspecting Valve Seats and Guides</li>
<li>Deburring, Oil Drainback, Milling, and Porting</li>
<li>Valve Guide, Seat, and Grinding Work</li>
<li>Cylinder Head Assembly</li>
<li>&nbsp;</li>
<li>Chapter 8: Final Long-Block Engine Assembly</li>
<li>Sheet Metal Installation</li>
<li>Expansion and Pipe Plugs</li>
<li>Cylinder Head Installation</li>
<li>Rocker Arm Assembly</li>
<li>Intake and Exhaust Manifold Installation</li>
<li>Water, Fuel, and Oil Pump</li>
<li>Damper, Brackets, and Mounts</li>
<li>&nbsp;</li>
<li>Chapter 9: Engine Installation and Start-Up</li>
<li>TorqStorm Kit Contents</li>
<li>TorqStorm Supercharger Installation</li>
<li>Supercharger Kit Install Tips</li>
<li>Supercharger Testing</li>
<li>Summary</li>
<li>&nbsp;</li>
<li>Epilogue</li>
<li>Appendix</li>
<li>Source Guide</li>
</ul>
                        <!-- snippet location product_description -->
                    </div>
                    <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
                </div>
            </div>
        </article>
    </div>
    
</div>


    </div>

    <div class="productView-productTabs">
        <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
            <section class="productCarousel"
    
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-and-modify-chrysler-426-hemi-engines/"  data-instantload>
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/3213/8465/b12423_Chrysler_426_Hemi_Engines__69897.1339460183.jpg?c=2" alt="How to Rebuild and Modify Chrysler 426 Hemi Engines" title="How to Rebuild and Modify Chrysler 426 Hemi Engines">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/3213/8466/b12423b_chrysler_426_hemi_engines_back__06470.1339460183.jpg?c=2" alt="How to Rebuild and Modify Chrysler 426 Hemi Engines" title="How to Rebuild and Modify Chrysler 426 Hemi Engines">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=3213" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-and-modify-chrysler-426-hemi-engines/" data-instantload >How to Rebuild and Modify Chrysler 426 Hemi Engines</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">HPBooks</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$59.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                By: Larry Shepard .

Former Mopar Performance racing engineer Larry Shepard offers the most comprehensive handbook available to help you recondition, rebuild or modify the legendary Chrysler 426 Hemi...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-modify-chevy-348-409-engines/"  data-instantload>
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/10189/28330/b16934b_rebuild_modify_chevy_348_409_engines__41168.1353557335.jpg?c=2" alt="How to Rebuild &amp; Modify Chevy 348 / 409 Engines by John Carollo" title="How to Rebuild &amp; Modify Chevy 348 / 409 Engines by John Carollo">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=10189" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-modify-chevy-348-409-engines/" data-instantload >How to Rebuild &amp; Modify Chevy 348 / 409 Engines</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Cartech Books</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$59.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                The 348 and 409 were Chevy&#39;s first big-block production engines, and the unconventional cylinder and head design put these engines into a class of their own. The design produced scalloped valve...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/ford-y-block-engines-how-to-rebuild-and-modify/"  data-instantload>
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15694/36016/b17872b_ford_y_block_engines__17907.1423010505.jpg?c=2" alt="Ford Y-Block Engines how to Rebuild and Modify" title="Ford Y-Block Engines how to Rebuild and Modify">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15694/36015/b17872b_ford_y_block_engines_back__13780.1423010500.jpg?c=2" alt="Ford Y-Block Engines how to Rebuild and Modify Back Cover" title="Ford Y-Block Engines how to Rebuild and Modify Back Cover">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15694" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/ford-y-block-engines-how-to-rebuild-and-modify/" data-instantload >Ford Y-Block Engines how to Rebuild and Modify</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Cartech Books</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$59.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Charles Morris, ISBN:&nbsp;9781613250617, 136 pages, paperback, published in 2014, SA257

Step-by-step disassembly and assembly.


	Rebuild a Reliable Stock Engine
	Build and ngine for...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-and-modify-porsche-911-engines-1965-1989/"  data-instantload>
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15902/36765/b7513b_rebuil_modify_porsche_911_engines__78342.1433898739.jpg?c=2" alt="How To Rebuild and Modify Porsche 911 Engines 1965 - 1989  - front" title="How To Rebuild and Modify Porsche 911 Engines 1965 - 1989  - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15902/36766/b7513b_rebuil_modify_porsche_911_engines_back__28889.1433898746.jpg?c=2" alt="How To Rebuild and Modify Porsche 911 Engines 1965 - 1989 - back" title="How To Rebuild and Modify Porsche 911 Engines 1965 - 1989 - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15902" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/how-to-rebuild-and-modify-porsche-911-engines-1965-1989/" data-instantload >How To Rebuild and Modify Porsche 911 Engines  1965 - 1989</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Motorbooks</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$79.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Wayne R Dempsey, Softbound, ISBN: 9780760310878, 223 Pages, 1st Edition, 2003,

- Engine Teardown, Performance Modifications, Parts Interchange, Stock Rebuilds

Have you ever thought about...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/jeep-4-0-engines-how-to-rebuild-and-modify/"  data-instantload>
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15997/37065/b19803b_jeep_4_engines__73362.1436574256.jpg?c=2" alt="Jeep 4.0 Engines How to Rebuild and Modify - front" title="Jeep 4.0 Engines How to Rebuild and Modify - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15997/37064/b19803b_jeep_4_engines_back_Copy__94363.1436574255.jpg?c=2" alt="Jeep 4.0 Engines How to Rebuild and Modify - back" title="Jeep 4.0 Engines How to Rebuild and Modify - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15997" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/jeep-4-0-engines-how-to-rebuild-and-modify/" data-instantload >Jeep 4.0 Engines How to Rebuild and Modify</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Cartech Books</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$69.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Larry Shepard, Softbound, 144 Pages, ISBN: 9781613251386, CT-SA294, 1st Edition, 2014

- Detailed Disassembly - Thorough Inspection - Step-by-Step Rebuild - Select Stroker Kit

The venerable...
        </div>


    </div>


</article>
    </div>
</section>
    </div>

</div>
    </div>


    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
    <div id="alert-modal" class="modal modal--alert modal--small" data-reveal data-prevent-quick-search-close>
    <div class="swal2-icon swal2-error swal2-animate-error-icon"><span class="swal2-x-mark swal2-animate-x-mark"><span class="swal2-x-mark-line-left"></span><span class="swal2-x-mark-line-right"></span></span></div>

    <div class="modal-content"></div>

    <div class="button-container"><button type="button" class="confirm button" data-reveal-close>OK</button></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>



    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <h5 class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </h5>

                        <ul class="fa-ul">
                            <li><i class="fa fa-li fa-map-marker"></i><address>Dymocks Building<br>
Level 9, Shop 11<br>
428 George St<br>
Sydney, NSW 2000</address></li>
                            <li><i class="fa fa-li fa-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                    <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank">
                        <svg><use xlink:href="#icon-facebook" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank">
                        <svg><use xlink:href="#icon-twitter" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank">
                        <svg><use xlink:href="#icon-pinterest" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--google" href="https://plus.google.com/+AutomotobookshopAu/posts" target="_blank">
                        <svg><use xlink:href="#icon-google" /></svg>
                    </a>
            </li>
    </ul>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/brough-superior/">Brough Superior</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/sunbeam/">Sunbeam</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                    </ul>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                </article>

        </section>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script type="text/javascript">
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

        <script>window.__webpack_public_path__ = "https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/dist/";</script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/5c681380-42c8-0137-0d5f-0242ac110006/dist/theme-bundle.main.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn11.bigcommerce.com/r-704b30fbb1555db1b39f05ab51760d33b0ad0b87/javascript/visitor_stencil.js"></script>
<script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/c488248f1d79df537c9f0d13d.js"></script><!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>


<!--3x remove amex and diners card icons -->
<style>
[glyph="ic-payment-dinersclub"], [glyph="ic-payment-amex"] {
display: none;
}
</style>
        <!-- snippet location footer -->
    </body>
</html>
