<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn11.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="//ajax.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055) - 2nd hand book in excellent condition. "><link rel='canonical' href='https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982)" />
<meta property="og:description" content="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055) - 2nd hand book in excellent condition. " />
<meta property="og:url" content="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn11.bigcommerce.com/s-ab7ee/products/19442/images/45299/IMG_20190309_0006__18386.1552098060.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="99.95" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'>
        
         

        <link href="https://cdn11.bigcommerce.com/s-ab7ee/product_images/favicon_logo_blue.png" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            // Change document class from no-js to js so we can detect this in css
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

            <link href="//fonts.googleapis.com/css?family=Karla:400,400i,700,700i" rel="stylesheet">
            <link data-stencil-stylesheet href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b/css/theme-39d5e550-1796-0137-3136-027264dd914d.css" rel="stylesheet">
                
        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_ex3arjjb3x9oa72b1lku/conduit.js"></script>


<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />





<!-- End Tracking Code for analytics_googleanalytics -->


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/shared/bower/checkout-sdk/dist/checkout-button.umd-c71809330a8ac31d62977ae8f328f49cd2921929.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-f44f429cfb713363e54b3bdf46391e3af52c6d7b/vendor/bower_components/braintree-web/index.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-f44f429cfb713363e54b3bdf46391e3af52c6d7b/javascript/braintree.js" defer></script>
<script type="text/javascript">
function beacon_deferred(beacon_api) { beacon_api.set_cookie_domain(".automotobookshop.com.au");beacon_api.pageview({"isNew":1,"initiator":{"id":"","session_id":"94be56bdd4397d3d89a8761cc939eee611045ffd","type":"ANONYMOUS","visit_id":"7bec0a2c-f2b6-497e-b8c2-94a69a732cf8","visitor_id":"b1b770ab-0673-4b03-b77c-d67b46ca0878"},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982\/"}}, '', 1374630, "product", {"product":{"product_code":"9780907073055","name":"Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982)","id":"19442"},"customer":{"id":"anonymous"}}, '7bec0a2c-f2b6-497e-b8c2-94a69a732cf8', 'b1b770ab-0673-4b03-b77c-d67b46ca0878');}
</script>
<script type="text/javascript">
(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.src='https://cdn11.bigcommerce.com/r-f44f429cfb713363e54b3bdf46391e3af52c6d7b/javascript/jirafe/beacon_api.js';s.parentNode.insertBefore(g,s);})();
</script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
var elements = document.querySelectorAll('[data-image-gallery-zoom-image-url], [data-zoom-image]');
Array.prototype.forEach.call(elements, function(value, index){
      if (value.hasAttribute("data-zoom-image")) {
	    var val = value.dataset.zoomImage + "&imbypass=on";
		value.setAttribute('data-zoom-image', val);
	  } else {
	    var val = value.dataset.imageGalleryZoomImageUrl + "&imbypass=on";
		value.setAttribute('data-image-gallery-zoom-image-url', val);
	  }
});
});
</script>
<script type="text/javascript">
var BCData = {"csrf_token":"53feecbd0d0c89825054352a5694d0a3c76526d0f43ec18e134819af5d09253a","product_attributes":{"purchasable":true,"purchasing_message":null,"sku":"9780907073055","upc":"9780907073055","stock":1,"instock":true,"stock_message":null,"price":{"with_tax":{"formatted":"$99.95","value":99.95},"tax_label":"Tax","price_range":[],"retail_price_range":[]},"weight":{"formatted":"0.60 KGS","value":0.6},"base":true,"image":null}};
</script>

        

        
        
        
        
        
        
        
        
        
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=378187145615477";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- snippet location header -->
        <svg data-src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/icon-sprite.svg" class="icons-svg-sprite"></svg>


        <header class="header" role="banner">
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=1">
                    <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=8">
                    BND
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=6">
                    CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=4">
                    EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=3">
                    GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=5">
                    NZD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Dymocks Building
Level 9, Shop 11
428 George St
Sydney, NSW 2000</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php",
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity"></span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">
    <div class="emthemesModez-navPages-verticalCategories-container">
        <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
            data-collapsible-disabled-breakpoint="medium"
            data-collapsible-disabled-state="open"
            data-collapsible-enabled-state="closed">Categories</a>
        <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
            <ul class="navPages-list navPages-list--categories">
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" >Out Of Print Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" >Annuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" >Car DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" >Car Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" >Car Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" >Cars - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" >Cars - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" >Cars By Make A to C - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" >Cars By Make D to L - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" >Cars By Make M to Z - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" >Motorcycle DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" >Motorcycle Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" >Motorcycle Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" >Motorcycles - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" >Motorcycles - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" >Motorcycles By Make - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" >Tractors, Trucks, Locomotives</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" >Marine Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" >Military Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" >Aviation Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" >Automobilia - Automotive Art</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" >Magazines</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" >Specials</a>
                    </li>
            </ul>
        </div>
    </div>
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=1">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=8">
                                    BND
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=6">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=4">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=3">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/?setCurrencyId=5">
                                    NZD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    or <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

        <div class="body" data-currency-code="AUD">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Cars By Make D to L - Books</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/jaguar-c-224_245.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Jaguar</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982)</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product">
        <div class="productView" >

    <div class="productView-detailsWrapper">
        <section class="productView-details">
            <div class="productView-product">
                <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                    <a href="https://www.automotobookshop.com.au/brands/Brooklands-Books.html" itemprop="url"><span itemprop="name">Brooklands Books</span></a>
                </h5>
                
                <h1 class="productView-title" itemprop="name">Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982)</h1>
                    <meta itemprop="sku" content="9780907073055" />

                <div class="productView-rating">
                                <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
<!-- snippet location product_rating -->
                        <span class="productView-reviewLink">
                                (No reviews yet)
                        </span>
                        <span class="productView-reviewLink">
                            <a href="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/"
                            data-reveal-id="modal-review-form">
                            Write a Review
                            </a>
                        </span>
                        <div id="modal-review-form" class="modal" data-reveal>
    
    
    
    
    <div class="modal-header">
        <h2 class="modal-header-title">Write a Review</h2>
        <a href="#" class="modal-close" aria-label="Close" role="button">
            <span aria-hidden="true">&#215;</span>
        </a>
    </div>
    <div class="modal-body">
        <div class="writeReview-productDetails">
            <div class="writeReview-productImage-container">
                <img class="lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19442/45299/IMG_20190309_0006__18386.1552098060.jpg?c=2&amp;imbypass=on">
            </div>
            <h6 class="product-brand">Brooklands Books</h6>
            <h5 class="product-title">Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982)</h5>
        </div>
        <form class="form writeReview-form" action="/postreview.php" method="post">
            <fieldset class="form-fieldset">
                <div class="form-field">
                    <label class="form-label" for="rating-rate">Rating
                        <small>Required</small>
                    </label>
                    <!-- Stars -->
                    <!-- TODO: Review Stars need to be componentised, both for display and input -->
                    <select id="rating-rate" class="form-select" name="revrating">
                        <option value="">Select Rating</option>
                                <option value="1">1 star (worst)</option>
                                <option value="2">2 stars</option>
                                <option value="3">3 stars (average)</option>
                                <option value="4">4 stars</option>
                                <option value="5">5 stars (best)</option>
                    </select>
                </div>

                <!-- Name -->
                    <div class="form-field" id="revfromname" data-validation="" >
    <label class="form-label" for="revfromname_input">Name
        
    </label>
    <input type="text" id="revfromname_input" data-label="Name" name="revfromname"   class="form-input" aria-required="" >
</div>


                <!-- Review Subject -->
                <div class="form-field" id="revtitle" data-validation="" >
    <label class="form-label" for="revtitle_input">Review Subject
        <small>Required</small>
    </label>
    <input type="text" id="revtitle_input" data-label="Review Subject" name="revtitle"   class="form-input" aria-required="true" >
</div>

                <!-- Comments -->
                <div class="form-field" id="revtext" data-validation="">
    <label class="form-label" for="revtext_input">Comments
            <small>Required</small>
    </label>
    <textarea name="revtext" id="revtext_input" data-label="Comments" rows="" aria-required="true" class="form-input" ></textarea>
</div>

                <div class="g-recaptcha" data-sitekey="6LdFfBIUAAAAAGKHODwpKtgroMgBPUqYm1nAjcTi"></div><br/>

                <div class="form-field">
                    <input type="submit" class="button button--primary"
                           value="Submit Review">
                </div>
                <input type="hidden" name="product_id" value="19442">
                <input type="hidden" name="action" value="post_review">
                
            </fieldset>
        </form>
    </div>
</div>
                </div>

                
                
                <dl class="productView-info">
                    <dt class="productView-info-name productView-info-name--sku sku-label">SKU:</dt>
                    <dd class="productView-info-value productView-info-value--sku" data-product-sku>9780907073055</dd>
                    <dt class="productView-info-name productView-info-name--upc upc-label">UPC:</dt>
                    <dd class="productView-info-value productView-info-value--upc" data-product-upc>9780907073055</dd>
                        <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                        <dd class="productView-info-value productView-info-value--condition">Used</dd>
                        <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                        <dd class="productView-info-value productView-info-value--availability">Usually dispatched the same day from Sydney, Australia</dd>
                        <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                        <dd class="productView-info-value productView-info-value--weight" data-product-weight>0.60 KGS</dd>
                        <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                        <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                            <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                            <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

                </dl>

                    <div class="productView-info-bulkPricing">
                                            </div>
            </div>
        </section>

        <section class="productView-images productView-images--bottom" data-image-gallery 
        >
                    <meta itemprop="image" content="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19442/45299/IMG_20190309_0006__18386.1552098060.jpg?c=2&amp;imbypass=on?imbypass=on" />
            <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-19442" data-image-gallery-main>
                    <li class="productView-imageCarousel-main-item slick-current">
                        <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19442/45299/IMG_20190309_0006__18386.1552098060.jpg?c=2?imbypass=on">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19442/45299/IMG_20190309_0006__18386.1552098060.jpg?c=2" alt="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)" title="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)">
                        </a>
                    </li>
                    <li class="productView-imageCarousel-main-item">
                        <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19442/45298/IMG_20190309_0005__88978.1552097965.jpg?c=2?imbypass=on">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19442/45298/IMG_20190309_0005__88978.1552097965.jpg?c=2" alt="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)" title="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)">
                        </a>
                    </li>
            </ul>




            <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-19442" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                    <li class="productView-imageCarousel-nav-item slick-current">
                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19442/45299/IMG_20190309_0006__18386.1552098060.jpg?c=2" alt="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)" title="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)">
                    </li>
                    <li class="productView-imageCarousel-nav-item">
                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19442/45298/IMG_20190309_0005__88978.1552097965.jpg?c=2" alt="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)" title="Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)">
                    </li>
            </ul>
        </section>


        <section class="productView-details">
            <div class="productView-options productView-options--1col">

                <div class="productView-price">
                                
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$99.95</span>
                    <meta itemprop="url" content="https://www.automotobookshop.com.au/jaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982/">
                    <meta itemprop="availability" itemtype="http://schema.org/ItemAvailability"
                        content="http://schema.org/InStock">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/UsedCondition">
                    <meta itemprop="priceCurrency" content="AUD">
                    <meta itemprop="priceValidUntil" content='2020-03-09'>
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="99.95">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving price" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                    </div>

                <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                    data-cart-item-add>
                    <input type="hidden" name="action" value="add">
                    <input type="hidden" name="product_id" value="19442"/>

                    <div class="emthemesModez-productView-optionsGrid">
                        <div data-product-option-change style="display:none;">
                        </div>

                        <div class="form-field form-field--stock">
                            <label class="form-label form-label--alternate">
                                Current Stock:
                                <span data-product-stock>1</span>
                            </label>

                        </div>

                    </div>

                        <div class="alertBox productAttributes-message" style="display:none">
                            <div class="alertBox-column alertBox-icon">
                                <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                            </div>
                            <p class="alertBox-column alertBox-message"></p>
                        </div>
                            <div class="form-action">
                                <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                    value="Add to Cart">
                            </div>
                            <!-- snippet location product_addtocart -->

                </form>

                    <form action="/wishlist.php?action=add&amp;product_id=19442" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=19442">Create New Wish List</a>
        </li>
    </ul>
</form>
            </div>


                <div class="addthis_toolbox addthis_32x32_style" addthis:url=""
         addthis:title="">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--google_plusone">
                    <a class="addthis_button_google_plusone icon icon--google_plusone"  g:plusone:count="false">
                            <!-- No custom icons allowed with g+ -->








                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >

                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>







                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >


                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>






                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >



                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>





                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >




                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>




                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >





                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>



                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <a class="icon icon--facebook_like" >








                            <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fjaguar-xj6-1973-1980-brooklands-books-road-test-series-paperback-1982%2F&amp;width=79&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=140586622674265" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >







                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>

                    </a>
                </li>
        </ul>
        <script type="text/javascript"
                defer src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>  
            window.addEventListener('DOMContentLoaded', function() {
                if (typeof(addthis) === "object") {
                    addthis.toolbox('.addthis_toolbox');
                }
            });
        </script>
    </div>
            <!-- snippet location product_details -->
        </section>

            <div class="productView-alsoBought productView-alsoBought--left u-hiddenVisually" data-also-bought>
    <div class="productView-alsoBought-heading">Frequently bought together:</div>
    <div class="productView-alsoBought-thumbnails" data-thumbnails></div>
    <div class="productView-alsoBought-buttons">
        <a class="button button--small button--primary" href="#" data-add-all>Add all to cart</a>
    </div>
    <div class="productView-alsoBought-list">
    </div>
</div>
    </div>

    

    <article class="productView-description productView-description--full">
        <ul class="tabs tabs--alt" data-tab>
            <li class="tab is-active">
                <a class="tab-title" href="#tab-description">Description</a>
            </li>

            

        </ul>
        <div class="tabs-contents">
            <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                <h2 class="page-heading">Description</h2>
                <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description" >
                    <p>Jaguar XJ6 1973 - 1980 (Brooklands Books, Road Test Series, paperback 1982) (9780907073055)</p>
<p>2nd hand book in excellent condition.</p>
                    <!-- snippet location product_description -->
                </div>
                <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
            </div>
        </div>
    </article>
    
</div>



        <div class="productView-productTabs">
            <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
            <section class="productCarousel"
    
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/jaguar-xk8-a-brooklands-road-test-limited-edition/" >
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16512/38394/b9781855203914b_jaguar_xk8_ltd_edn__86095.1457741564.jpg?c=2" alt=" Jaguar XK8 A Brooklands &#x27;Road Test&#x27; Limited Edition (9781855203914) - front" title=" Jaguar XK8 A Brooklands &#x27;Road Test&#x27; Limited Edition (9781855203914) - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16512/38393/b9781855203914b_jaguar_xk8_ltd_edn_back__01717.1457741560.jpg?c=2" alt=" Jaguar XK8 A Brooklands &#x27;Road Test&#x27; Limited Edition (9781855203914) - back" title=" Jaguar XK8 A Brooklands &#x27;Road Test&#x27; Limited Edition (9781855203914) - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16512" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Brooklands Books</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/jaguar-xk8-a-brooklands-road-test-limited-edition/" >Jaguar XK8 A Brooklands &#x27;Road Test&#x27; Limited Edition</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$89.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Compiled by R.M.Clarke, Softbound, 91 Pages, A-JXK8X1, ISBN: 9781855203914
Reports from Europe and America on this dynamic new&nbsp;sportscar from Jaguar. Included are road and comparison&nbsp;tests...
        </div>

    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/porsche-cars-in-the-60s-brooklands-books-road-tests-series-1980-paperback/" >
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18665/43058/9780906589816___99651.1527210719.jpg?c=2" alt="Porsche Cars in the &#x27;60s (Brooklands Books Road Tests Series, 1980, Paperback) 
" title="Porsche Cars in the &#x27;60s (Brooklands Books Road Tests Series, 1980, Paperback) 
">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18665/43057/9780906589816__back__34725.1527210700.jpg?c=2" alt="Porsche Cars in the &#x27;60s (Brooklands Books Road Tests Series, 1980, Paperback) 
" title="Porsche Cars in the &#x27;60s (Brooklands Books Road Tests Series, 1980, Paperback) 
">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18665" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Brooklands Books</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/porsche-cars-in-the-60s-brooklands-books-road-tests-series-1980-paperback/" >Porsche Cars in the &#x27;60s (Brooklands Books Road Tests Series, 1980, Paperback)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$150.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                2nd hand book in excellent condition.
        </div>

    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
            <a href="https://www.automotobookshop.com.au/austin-seven-1922-1982-brooklands-road-tests/" >
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18837/43351/IMG_20180705_0005__61171.1530761968.jpg?c=2" alt="Austin Seven 1922 - 1982 Brooklands Road Tests " title="Austin Seven 1922 - 1982 Brooklands Road Tests ">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Brooklands Books</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/austin-seven-1922-1982-brooklands-road-tests/" >Austin Seven 1922 - 1982 Brooklands Road Tests</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$50.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Compiled by R.M. Clarke, ISBN:&nbsp;9780946489138,First Edition, 1984**RARE BOOK IN EXCELLENT CONDITION**
        </div>

    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/citroen-2cv-1948-1982-road-tests-specifications-brooklands-books/" >
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18960/43609/IMG_20180803_0010__19480.1533277451.jpg?c=2" alt="Citroen 2CV 1948 - 1982 Road Tests, Specifications... (Brooklands Books)" title="Citroen 2CV 1948 - 1982 Road Tests, Specifications... (Brooklands Books)">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18960" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Brooklands Books</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/citroen-2cv-1948-1982-road-tests-specifications-brooklands-books/" >Citroen 2CV 1948 - 1982 Road Tests, Specifications... (Brooklands Books)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$180.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Citroen 2CV 1948 - 1982 Road Tests, Specifications... (Brooklands Books) - 2nd hand book in excellent / like new condition.
        </div>

    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/jaguar-xj12-1972-1980-brooklands-books-road-test-series-paperback-1980/" >
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/19441/45297/IMG_20190309_0004__76724.1552097152.jpg?c=2" alt="Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980) (9780907073062)" title="Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980) (9780907073062)">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b//img/loading.svg" data-src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/19441/45296/IMG_20190309_0003__41397.1552096523.jpg?c=2" alt="Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980)" title="Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980)">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=19441" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Brooklands Books</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/jaguar-xj12-1972-1980-brooklands-books-road-test-series-paperback-1980/" >Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$150.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Jaguar XJ12 1972 - 1980 (Brooklands Books, Road Test Series, paperback 1980) 2nd hand book in excellent / like new condition.
        </div>

    </div>


</article>
    </div>
</section>
    </div>

</div>
        </div>
    </div>


    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
    <div id="alert-modal" class="modal modal--alert modal--small" data-reveal data-prevent-quick-search-close>
    <div class="swal2-icon swal2-error swal2-animate-error-icon"><span class="swal2-x-mark swal2-animate-x-mark"><span class="swal2-x-mark-line-left"></span><span class="swal2-x-mark-line-right"></span></span></div>

    <div class="modal-content"></div>

    <div class="button-container"><button type="button" class="confirm button" data-reveal-close>OK</button></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>



    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <h5 class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </h5>

                        <ul class="fa-ul">
                            <li><i class="fa fa-li fa-map-marker"></i><address>Dymocks Building<br>
Level 9, Shop 11<br>
428 George St<br>
Sydney, NSW 2000</address></li>
                            <li><i class="fa fa-li fa-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                    <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank">
                        <svg><use xlink:href="#icon-facebook" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank">
                        <svg><use xlink:href="#icon-twitter" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank">
                        <svg><use xlink:href="#icon-pinterest" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--google" href="https://plus.google.com/+AutomotobookshopAu/posts" target="_blank">
                        <svg><use xlink:href="#icon-google" /></svg>
                    </a>
            </li>
    </ul>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Brooklands-Books.html">Brooklands Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Veloce-Publishing.html">Veloce Publishing</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Motorbooks.html">Motorbooks</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Duke-Video.html">Duke Video</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Cartech-Books.html">Cartech Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Crowood.html">Crowood</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Chevron.html">Chevron</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Gregory%27s.html">Gregory&#x27;s</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                </article>

        </section>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script type="text/javascript">
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

        <script>window.__webpack_public_path__ = "https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b/dist/";</script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/790d5f60-1789-0137-aded-57afeb41d49b/dist/theme-bundle.main.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn11.bigcommerce.com/r-f44f429cfb713363e54b3bdf46391e3af52c6d7b/javascript/visitor_stencil.js"></script>
<!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>


<!--3x remove amex and diners card icons -->
<style>
[glyph="ic-payment-dinersclub"], [glyph="ic-payment-amex"] {
display: none;
}
</style>
        <!-- snippet location footer -->
    </body>
</html>
