<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual</title>
        <link rel="dns-prefetch preconnect" href="https://cdn8.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="//ajax.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="Blackburn Buccaneer All Marks 1958-94 Haynes Owners&#039; Workshop Manual,  hardcover book."><link rel='canonical' href='https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Blackburn Buccaneer All Marks 1958-94 Owners&#039; Workshop Manual" />
<meta property="og:description" content="Blackburn Buccaneer All Marks 1958-94 Haynes Owners&#039; Workshop Manual,  hardcover book." />
<meta property="og:url" content="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn8.bigcommerce.com/s-ab7ee/products/19244/images/44390/Haynes-H6116-cover_0__87625.1542255083.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="44.95" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'>
        
         

        <link href="https://cdn8.bigcommerce.com/s-ab7ee/product_images/favicon_logo_blue.png" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            // Change document class from no-js to js so we can detect this in css
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

        <link href="//fonts.googleapis.com/css?family=Karla:400,400i,700,700i|Poppins:700" rel="stylesheet">
        <link data-stencil-stylesheet href="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c/css/theme-8a8f3d10-bd64-0136-02d7-45457399a27c.css" rel="stylesheet">

        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_ex3arjjb3x9oa72b1lku/conduit.js"></script>


<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<!-- End Tracking Code for analytics_googleanalytics -->


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript">
function beacon_deferred(beacon_api) { beacon_api.set_cookie_domain(".automotobookshop.com.au");beacon_api.pageview({"isNew":1,"initiator":{"id":"","session_id":"a754cc4b0e20f4a67ce9fe7d283c7634be5c5983","type":"ANONYMOUS","visit_id":"a90151fe-744b-43e4-a6e3-aee9290a794d","visitor_id":"553541bd-d4a8-4def-b4b5-419ea1592cb5"},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual\/"}}, '', 1374630, "product", {"product":{"product_code":"9781785211164","name":"Blackburn Buccaneer All Marks 1958-94 Owners' Workshop Manual","id":"19244"},"customer":{"id":"anonymous"}}, 'a90151fe-744b-43e4-a6e3-aee9290a794d', '553541bd-d4a8-4def-b4b5-419ea1592cb5');}
</script>
<script type="text/javascript">
(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.src='https://cdn8.bigcommerce.com/r-4066de8f9419b8b140448eb1c6f0f063002ef592/javascript/jirafe/beacon_api.js';s.parentNode.insertBefore(g,s);})();
</script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
var elements = document.querySelectorAll('[data-image-gallery-zoom-image-url], [data-zoom-image]');
Array.prototype.forEach.call(elements, function(value, index){
      if (value.hasAttribute("data-zoom-image")) {
	    var val = value.dataset.zoomImage + "&imbypass=on";
		value.setAttribute('data-zoom-image', val);
	  } else {
	    var val = value.dataset.imageGalleryZoomImageUrl + "&imbypass=on";
		value.setAttribute('data-image-gallery-zoom-image-url', val);
	  }
});
});
</script>
<script type="text/javascript">
var BCData = {"product_attributes":{"purchasable":true,"purchasing_message":null,"sku":"9781785211164","upc":"9781785211164","stock":1,"instock":true,"stock_message":null,"price":{"with_tax":{"formatted":"$44.95","value":44.95},"tax_label":"Tax","price_range":[],"retail_price_range":[]},"weight":{"formatted":"0.90 KGS","value":0.9},"base":true,"image":null}};
</script>

        

        
        
        
        
        
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=378187145615477";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- snippet location header -->
        <svg data-src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/icon-sprite.svg" class="icons-svg-sprite"></svg>


        <header class="header" role="banner">
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=1">
                    <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=8">
                    BND
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=6">
                    CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=4">
                    EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=3">
                    GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=5">
                    NZD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Dymocks Building
Level 9, Shop 11
428 George St
Sydney, NSW 2000</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php",
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity">0</span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">
    <div class="emthemesModez-navPages-verticalCategories-container">
        <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
            data-collapsible-disabled-breakpoint="medium"
            data-collapsible-disabled-state="open"
            data-collapsible-enabled-state="closed">Categories</a>
        <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
            <ul class="navPages-list navPages-list--categories">
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" >Out Of Print Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" >Annuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" >Car DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" >Car Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" >Car Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" >Cars - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" >Cars - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" >Cars By Make A to C - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" >Cars By Make D to L - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" >Cars By Make M to Z - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" >Motorcycle DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" >Motorcycle Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" >Motorcycle Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" >Motorcycles - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" >Motorcycles - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" >Motorcycles By Make - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" >Tractors, Trucks, Locomotives</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" >Marine Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" >Military Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" >Aviation Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" >Automobilia - Automotive Art</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" >Magazines</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" >Specials</a>
                    </li>
            </ul>
        </div>
    </div>
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=1">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=8">
                                    BND
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=6">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=4">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=3">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/blackburn-buccaneer-all-marks-1958-94-owners-workshop-manual/?setCurrencyId=5">
                                    NZD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    or <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

        <div class="body">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/aviation-books-c-428.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Aviation Books</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/military-aircraft/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Military Aircraft</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active">
                <span class="breadcrumb-label">Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual</span>
            </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product">
        <div class="productView">

    
    <section class="productView-details">
        <div class="productView-product">
            <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                <a href="https://www.automotobookshop.com.au/brands/Haynes.html" itemprop="url"><span itemprop="name">Haynes</span></a>
            </h5>
            
            <h1 class="productView-title" itemprop="name">Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual</h1>

            <div class="productView-rating">
            </div>

            
            
            <dl class="productView-info">
                    <dt class="productView-info-name productView-info-name--sku">SKU:</dt>
                    <dd class="productView-info-value productView-info-value--sku" data-product-sku>9781785211164</dd>
                    <dt class="productView-info-name productView-info-name--upc">UPC:</dt>
                    <dd class="productView-info-value productView-info-value--upc" data-product-upc>9781785211164</dd>
                    <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                    <dd class="productView-info-value productView-info-value--condition">New</dd>
                    <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                    <dd class="productView-info-value productView-info-value--availability">Usually despatched same working day from Sydney, Australia.</dd>
                    <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                    <dd class="productView-info-value productView-info-value--weight" data-product-weight>0.90 KGS</dd>
                    <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                    <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                        <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                        <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

            </dl>

                <div class="productView-info-bulkPricing">
                                    </div>
        </div>
    </section>

    <section class="productView-images productView-images--bottom" data-image-gallery>
        <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-19244" data-image-gallery-main>
                <li class="productView-imageCarousel-main-item slick-current">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44390/Haynes-H6116-cover_0__87625.1542255083.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44390/Haynes-H6116-cover_0__87625.1542255083.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44384/Haynes-H6116-back-cover_0__97479.1542255038.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44384/Haynes-H6116-back-cover_0__97479.1542255038.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44385/Haynes-H6116-page-1_0__94905.1542255046.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44385/Haynes-H6116-page-1_0__94905.1542255046.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44386/Haynes-H6116-page-2_0__69653.1542255055.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44386/Haynes-H6116-page-2_0__69653.1542255055.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44387/Haynes-H6116-page-3_0__21843.1542255062.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44387/Haynes-H6116-page-3_0__21843.1542255062.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44388/Haynes-H6116-page-4_0__51201.1542255068.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44388/Haynes-H6116-page-4_0__51201.1542255068.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19244/44389/Haynes-H6116-page-5_0__64426.1542255076.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19244/44389/Haynes-H6116-page-5_0__64426.1542255076.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                    </a>
                </li>
        </ul>




        <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-19244" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                <li class="productView-imageCarousel-nav-item slick-current">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44390/Haynes-H6116-cover_0__87625.1542255083.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44384/Haynes-H6116-back-cover_0__97479.1542255038.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44385/Haynes-H6116-page-1_0__94905.1542255046.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44386/Haynes-H6116-page-2_0__69653.1542255055.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44387/Haynes-H6116-page-3_0__21843.1542255062.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44388/Haynes-H6116-page-4_0__51201.1542255068.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19244/44389/Haynes-H6116-page-5_0__64426.1542255076.jpg?c=2" alt="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual" title="Blackburn Buccaneer All Marks 1958-94 Owners&#x27; Workshop Manual">
                </li>
        </ul>
    </section>


    <section class="productView-details">
        <div class="productView-options productView-options--1col">

            <div class="productView-price">
                            
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$44.95</span>
                    <meta itemprop="availability" content="Usually despatched same working day from Sydney, Australia.">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/NewCondition">
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="44.95">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving price" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                </div>

            <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                  data-cart-item-add>
                <input type="hidden" name="action" value="add">
                <input type="hidden" name="product_id" value="19244"/>

                <div class="emthemesModez-productView-optionsGrid">

                    <div data-product-option-change style="display:none;">
                    </div>


                    <div class="form-field form-field--stock">
                        <label class="form-label form-label--alternate">
                            Current Stock:
                            <span data-product-stock>1</span>
                        </label>

                    </div>

                </div>

                    <div class="alertBox productAttributes-message" style="display:none">
                        <div class="alertBox-column alertBox-icon">
                            <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                        </div>
                        <p class="alertBox-column alertBox-message"></p>
                    </div>
                        <div class="form-action">
                            <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                value="Add to Cart">
                        </div>
                         <!-- snippet location product_addtocart -->

            </form>

                <form action="/wishlist.php?action=add&amp;product_id=19244" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=19244">Create New Wish List</a>
        </li>
    </ul>
</form>
        </div>


            <div class="addthis_toolbox addthis_32x32_style" addthis:url=""
         addthis:title="">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--google_plusone">
                    <a class="addthis_button_google_plusone icon icon--google_plusone"  g:plusone:count="false">
                            <!-- No custom icons allowed with g+ -->








                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >

                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>







                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >


                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>






                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >



                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>





                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >




                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>




                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >





                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>



                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <a class="icon icon--facebook_like" >








                            <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fblackburn-buccaneer-all-marks-1958-94-owners-workshop-manual%2F&amp;width=79&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=140586622674265" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >







                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>

                    </a>
                </li>
        </ul>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>
            if (typeof(addthis) === "object") {
                addthis.toolbox('.addthis_toolbox');
            }
        </script>
    </div>
        <!-- snippet location product_details -->
    </section>
    
    

    <article class="productView-description productView-description--full">
        <ul class="tabs tabs--alt" data-tab>
            <li class="tab is-active">
                <a class="tab-title" href="#tab-description">Description</a>
            </li>
        </ul>
        <div class="tabs-contents">
            <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                <h2 class="page-heading">Description</h2>
                <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description">
                    <div class="group-product-description field-group-div">
<div class="field field-name-field-product-description field-type-text-long">
<div class="field-items">
<div class="field-item even">
<p>Designed as a carrier-borne strike aircraft for the Royal Navy, the Blackburn/BAe Buccaneer eventually went on to serve with the RAF and the South African Air Force. Operating from Royal Navy aircraft carriers to deliver nuclear weapons and conventional ordnance, the Navy transferred its Buccaneers to the RAF in 1969 where they were used in the overland strike role, later seeing combat in Gulf War 1 in 1991. The last Buccaneers were retired from RAF service in 1994.</p>
<div class="group-product-description field-group-div">
<div class="field field-name-field-product-description field-type-text-long">
<div class="field-items">
<div class="field-item even">
<p>Author Keith Wilson gives compelling insights into the design, operation and preservation of this iconic Cold War jet.</p>
<p><strong>Author: Keith Wilson</strong>&nbsp;is the author of Red Arrows in Camera (2012), RAF Battle of Britain Memorial Flight in Camera (2013), RAF Battle of Britain Memorial Flight Operations Manual (2014), Avro Shackleton Manual (2015) and Vickers/BAC VC10 Manual (2016) for Haynes. He lives in Cambridgeshire.</p>
</div>
</div>
</div>
</div>
<div class="group-product-more-details field-group-div">
<h3><span>More Details</span></h3>
<div class="field field-name-field-product-haynes-part-number field-type-text">
<div class="field-label">Part number:&nbsp;
<div class="field-item even" style="display: inline !important;">H6116</div>
</div>
</div>
<div class="commerce-product-field commerce-product-field-field-product-gimh-dimensions field-field-product-gimh-dimensions node-107311-product-field-product-gimh-dimensions">
<div class="field field-name-field-product-gimh-dimensions field-type-text">
<div class="field-label">Dimensions:&nbsp;
<div class="field-item even" style="display: inline !important;">270 x 210 mm</div>
</div>
</div>
</div>
<div class="field field-name-field-product-page-count field-type-text">
<div class="field-label"># of pages:&nbsp;
<div class="field-item even" style="display: inline !important;">192</div>
</div>
</div>
<div class="field field-name-field-product-isbn-13 field-type-isbn">
<div class="field-label">ISBN-13:&nbsp;
<div class="field-item even" style="display: inline !important;">9781785211164</div>
</div>
</div>
<div class="field field-name-field-product-isbn-10 field-type-isbn">
<div class="field-label">ISBN-10:&nbsp;
<div class="field-item even" style="display: inline !important;">1785211161</div>
</div>
</div>
<div class="field field-name-field-product-publication-date field-type-datestamp">
<div class="field-label">Publication date:&nbsp;
<div class="field-item even" style="display: inline !important;">Friday, 31 August, 2018</div>
</div>
</div>
<div class="field field-name-field-product-language field-type-list-text">
<div class="field-label">Language:&nbsp;
<div class="field-item even" style="display: inline !important;">English</div>
</div>
</div>
<div class="field field-name-field-product-author field-type-text">
<div class="field-label">Author(s):&nbsp;
<div class="field-item even" style="display: inline !important;">Keith Wilson</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
                    <!-- snippet location product_description -->
                </div>
                <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
            </div>
        </div>
    </article>
    
</div>



        <div class="productView-productTabs">
            <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
        <section class="productCarousel"
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
            <a href="https://www.automotobookshop.com.au/soviet-t-34-tank-manual-1940-to-date-all-models-owners-workshop-manual/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18691/43095/Haynes-H6094-cover_0__92204.1528163273.jpg?c=2" alt="Soviet T-34 Tank Manual 1940 to date (all models) Owners&#x27; Workshop Manual" title="Soviet T-34 Tank Manual 1940 to date (all models) Owners&#x27; Workshop Manual">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18691/43089/Haynes-H6094-back-cover_0__02935.1528163011.jpg?c=2" alt="Soviet T-34 Tank Manual 1940 to date (all models) Owners&#x27; Workshop Manual" title="Soviet T-34 Tank Manual 1940 to date (all models) Owners&#x27; Workshop Manual">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/soviet-t-34-tank-manual-1940-to-date-all-models-owners-workshop-manual/">Soviet T-34 Tank Manual 1940 to date (all models) Owners&#x27; Workshop Manual</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                



An insight into the design, construction and opera &nbsp;
The Soviet T-34 was the most produced tank of the Second World War and its revolutionary sloping armour became a major influence on...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/soviet-t-34-tank-manual-1940-to-date-all-models-owners-workshop-manual/" class="button button--small card-figcaption-button" data-product-id="18691">Out of stock</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/focke-wulf-fw190-1939-onwards-all-marks-owners-workshop-manual/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17509/40412/9780857337894__14556.1484278433.jpg?c=2" alt="Focke-Wulf Fw190 1939 onwards (all marks) Owners&#x27; Workshop Manual (9780857337894)" title="Focke-Wulf Fw190 1939 onwards (all marks) Owners&#x27; Workshop Manual (9780857337894)">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17509/40411/9780857337894_back__64509.1484278430.jpg?c=2" alt="Focke-Wulf Fw190 1939 onwards (all marks) Owners&#x27; Workshop Manual (9780857337894) cont" title="Focke-Wulf Fw190 1939 onwards (all marks) Owners&#x27; Workshop Manual (9780857337894) cont">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17509" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/focke-wulf-fw190-1939-onwards-all-marks-owners-workshop-manual/">Focke-Wulf Fw190 1939 onwards (all marks) Owners&#x27; Workshop Manual</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Graeme Douglas, ISBN: 9780857337894, Hardcover, Published in 2016, 156 pages

An insight into owning, flying and maintainig&nbsp;the most outstanding German fighter of the Second World War...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17509" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/north-american-p-51-mustang-1940-onwards-all-marks-owners-workshop-manual-paperback-edition/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17799/41156/9780857338594__42506.1492831789.jpg?c=2" alt="North American P-51 Mustang 1940 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition) (9780857338594) (view)" title="North American P-51 Mustang 1940 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition) (9780857338594) (view)">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17799/41155/9780857338594a__31202.1492831738.jpg?c=2" alt="North American P-51 Mustang 1940 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition) (9780857338594) (view)" title="North American P-51 Mustang 1940 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition) (9780857338594) (view)">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17799" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/north-american-p-51-mustang-1940-onwards-all-marks-owners-workshop-manual-paperback-edition/">North American P-51 Mustang 1940 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$24.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Authors: Jarrod Cotter and Maurice Hammond, Softbound, 160 Pages, H5859, ISBN:&nbsp;9780857338594 - this edition May 2016

Fast and manoeuvrable with an unprecedented long range, the North American...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$24.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17799" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/mcdonnell-douglas-f-4-phantom-1958-onwards-all-marks-owners-workshop-manual-paperback-edition/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17803/41164/9780857338587__40314.1492836248.jpg?c=2" alt="McDonnell Douglas F-4 Phantom 1958 onwards (all marks) Owner&#x27;s Workshop Manual (Paperback Edition) (9780857338587) (view)" title="McDonnell Douglas F-4 Phantom 1958 onwards (all marks) Owner&#x27;s Workshop Manual (Paperback Edition) (9780857338587) (view)">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17803/41163/9780857338587a__49711.1492836201.jpg?c=2" alt="McDonnell Douglas F-4 Phantom 1958 onwards (all marks) Owner&#x27;s Workshop Manual (Paperback Edition) (9780857338587) (view)" title="McDonnell Douglas F-4 Phantom 1958 onwards (all marks) Owner&#x27;s Workshop Manual (Paperback Edition) (9780857338587) (view)">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17803" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/mcdonnell-douglas-f-4-phantom-1958-onwards-all-marks-owners-workshop-manual-paperback-edition/">McDonnell Douglas F-4 Phantom 1958 onwards (all marks) Owners&#x27; Workshop Manual (Paperback Edition)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$24.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$24.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17803" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/lotus-49-1967-1970-all-marks-owners-workshop-manual/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15560/35645/b11894b_lotus49_manual__43545.1416971276.jpg?c=2" alt="Lotus 49 1967 - 1970 (all marks) Owners&#x27; Workshop Manual" title="Lotus 49 1967 - 1970 (all marks) Owners&#x27; Workshop Manual">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15560/35644/b11894b_lotus49_manual_back__36469.1416971275.jpg?c=2" alt="Lotus 49 1967 - 1970 (all marks) Owners&#x27; Workshop Manual Back Cover" title="Lotus 49 1967 - 1970 (all marks) Owners&#x27; Workshop Manual Back Cover">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15560" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/lotus-49-1967-1970-all-marks-owners-workshop-manual/">Lotus 49 1967 - 1970 (all marks) Owners&#x27; Workshop Manual</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Ian Wagstaff, ISBN: 9780857334121, 156 pages, Hardcover, Published in 2014 by Haynes, H5412
An insight into the design, engineering, maintenance and operation of the ground-breaking Lotus...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$39.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15560" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
</section>
    </div>

</div>
        </div>

    </div>



    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>



    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <h5 class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </h5>

                        <ul class="fa-ul">
                            <li><i class="fa-li sl-icon-location-pin"></i><address>Dymocks Building<br>
Level 9, Shop 11<br>
428 George St<br>
Sydney, NSW 2000</address></li>
                            <li><i class="fa-li sl-icon-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                    <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank">
                        <svg><use xlink:href="#icon-facebook" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank">
                        <svg><use xlink:href="#icon-twitter" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank">
                        <svg><use xlink:href="#icon-pinterest" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--google" href="https://plus.google.com/+AutomotobookshopAu/posts" target="_blank">
                        <svg><use xlink:href="#icon-google" /></svg>
                    </a>
            </li>
    </ul>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Brooklands-Books.html">Brooklands Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Veloce-Publishing.html">Veloce Publishing</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Motorbooks.html">Motorbooks</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Duke-Video.html">Duke Video</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Cartech-Books.html">Cartech Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Crowood.html">Crowood</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Gregory%27s.html">Gregory&#x27;s</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Chevron.html">Chevron</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                </article>

        </section>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script type="text/javascript">
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

        <script>window.__webpack_public_path__ = "https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c/dist/";</script>
        <script src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/3fd732a0-ab25-0136-af7a-631beb27311c/dist/theme-bundle.main.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn8.bigcommerce.com/r-4066de8f9419b8b140448eb1c6f0f063002ef592/javascript/visitor_stencil.js"></script>
<!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>

<!--Yotpo Reviews Script -->

<script type="text/javascript"> (function e(){var e=document.createElement("script");e.type="text/javascript",e.async=true,e.src="//staticw2.yotpo.com/4Ruval8WjMVPjpxVV0XOP5TkwCdCP1S7ggC58VnC/widget.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})(); </script>

<!--mailchimp -->
<script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/7d2840010782d4e4fa0d00c5c.js"></script>
        <!-- snippet location footer -->
    </body>
</html>
