
        <!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Competition Car Downforce A Practical Guide (Simon McBeath)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn8.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="//ajax.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="Competition Car Downforce A Practical Guide (Simon McBeath), a book published by Haynes, hardcover."><link rel='canonical' href='https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Competition Car Downforce A Practical Guide (Simon McBeath)" />
<meta property="og:description" content="Competition Car Downforce A Practical Guide (Simon McBeath), a book published by Haynes, hardcover." />
<meta property="og:url" content="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn8.bigcommerce.com/s-ab7ee/products/19117/images/44003/IMG_20180910_0005__64644.1536554399.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="120" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'>
        
         

        <link href="https://cdn8.bigcommerce.com/s-ab7ee/product_images/favicon_logo_blue.png" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <script>
            // Change document class from no-js to js so we can detect this in css
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

        <link href="//fonts.googleapis.com/css?family=Karla:400,400i,700,700i|Poppins:700" rel="stylesheet">
        <link data-stencil-stylesheet href="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914/css/theme-eea2bf60-83e8-0136-9e44-51222679e54b.css" rel="stylesheet">

        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_ex3arjjb3x9oa72b1lku/conduit.js"></script>


<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<!-- End Tracking Code for analytics_googleanalytics -->


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript">
function beacon_deferred(beacon_api) { beacon_api.set_cookie_domain(".automotobookshop.com.au");beacon_api.pageview({"isNew":1,"initiator":{"id":"","session_id":"84b7d9dcf90dd7bf80f2a9c6827f4096903b93e1","type":"ANONYMOUS","visit_id":"2ed83951-f7b7-4bbb-b43c-c72cbe9e954d","visitor_id":"d17a1b9d-d162-438c-95ca-904665197c3b"},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/competition-car-downforce-a-practical-guide-simon-mcbeath\/"}}, '', 1374630, "product", {"product":{"product_code":"9780854299775","name":"Competition Car Downforce A Practical Guide (Simon McBeath)","id":"19117"},"customer":{"id":"anonymous"}}, '2ed83951-f7b7-4bbb-b43c-c72cbe9e954d', 'd17a1b9d-d162-438c-95ca-904665197c3b');}
</script>
<script type="text/javascript">
(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.src='https://cdn8.bigcommerce.com/r-3d3fa8b374d1dca0740fe08b514eb7710c66b1eb/javascript/jirafe/beacon_api_background.js';s.parentNode.insertBefore(g,s);})();
</script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
var elements = document.querySelectorAll('[data-image-gallery-zoom-image-url], [data-zoom-image]');
Array.prototype.forEach.call(elements, function(value, index){
      if (value.hasAttribute("data-zoom-image")) {
	    var val = value.dataset.zoomImage + "&imbypass=on";
		value.setAttribute('data-zoom-image', val);
	  } else {
	    var val = value.dataset.imageGalleryZoomImageUrl + "&imbypass=on";
		value.setAttribute('data-image-gallery-zoom-image-url', val);
	  }
});
});
</script>
<script type="text/javascript">
var BCData = {"product_attributes":{"purchasable":true,"purchasing_message":null,"sku":"9780854299775","upc":"9780854299775","stock":1,"instock":true,"stock_message":null,"price":{"with_tax":{"formatted":"$120.00","value":120},"tax_label":"Tax","price_range":[],"retail_price_range":[]},"weight":{"formatted":"1.10 KGS","value":1.1},"base":true,"image":null}};
</script>

        

        
        
        
        
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=378187145615477";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- snippet location header -->
        <svg data-src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/icon-sprite.svg" class="icons-svg-sprite"></svg>


        <header class="header" role="banner">
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=1">
                    <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=8">
                    BND
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=6">
                    CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=4">
                    EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=3">
                    GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=5">
                    NZD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Dymocks Building
Level 9, Shop 11
428 George St
Sydney, NSW 2000</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item">
            <a class="navUser-action navUser-item--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php",
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity">0</span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">
    <div class="emthemesModez-navPages-verticalCategories-container">
        <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
            data-collapsible-disabled-breakpoint="medium"
            data-collapsible-disabled-state="open"
            data-collapsible-enabled-state="closed">Categories</a>
        <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
            <ul class="navPages-list navPages-list--categories">
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" >Out Of Print Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" >Annuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" >Car DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" >Car Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" >Car Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" >Cars - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" >Cars - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" >Cars By Make A to C - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" >Cars By Make D to L - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" >Cars By Make M to Z - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" >Motorcycle DVDs</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" >Motorcycle Techbooks</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" >Motorcycle Workshop Manuals</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" >Motorcycles - General Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" >Motorcycles - Motorsport Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" >Motorcycles By Make - Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" >Tractors, Trucks, Locomotives</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" >Marine Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" >Military Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" >Aviation Books</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" >Automobilia - Automotive Art</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" >Magazines</a>
                    </li>
                    <li class="navPages-item">
                        <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" >Specials</a>
                    </li>
            </ul>
        </div>
    </div>
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=1">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=8">
                                    BND
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=6">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=4">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=3">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/competition-car-downforce-a-practical-guide-simon-mcbeath/?setCurrencyId=5">
                                    NZD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    or <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

        <div class="body">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">Home</a>
            <meta itemprop="position" content="0" />
        </li>
        <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" class="breadcrumb-label" itemprop="item">Car Techbooks</a>
            <meta itemprop="position" content="1" />
        </li>
        <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a href="https://www.automotobookshop.com.au/driving-techniques-c-93_350.html" class="breadcrumb-label" itemprop="item">Driving Techniques</a>
            <meta itemprop="position" content="2" />
        </li>
        <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <span class="breadcrumb-label" itemprop="name">Competition Car Downforce A Practical Guide (Simon McBeath)</span>
            <meta itemprop="position" content="3" />
        </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product">
        <div class="productView">

    
    <section class="productView-details">
        <div class="productView-product">
            <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                <a href="https://www.automotobookshop.com.au/brands/Haynes.html" itemprop="url"><span itemprop="name">Haynes</span></a>
            </h5>
            
            <h1 class="productView-title" itemprop="name">Competition Car Downforce A Practical Guide (Simon McBeath)</h1>

            <div class="productView-rating">
            </div>

            
            
            <dl class="productView-info">
                    <dt class="productView-info-name productView-info-name--sku">SKU:</dt>
                    <dd class="productView-info-value productView-info-value--sku" data-product-sku>9780854299775</dd>
                    <dt class="productView-info-name productView-info-name--upc">UPC:</dt>
                    <dd class="productView-info-value productView-info-value--upc" data-product-upc>9780854299775</dd>
                    <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                    <dd class="productView-info-value productView-info-value--condition">New</dd>
                    <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                    <dd class="productView-info-value productView-info-value--availability">Usually despatched same working day from Sydney, Australia.</dd>
                    <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                    <dd class="productView-info-value productView-info-value--weight" data-product-weight>1.10 KGS</dd>
                    <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                    <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                        <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                        <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

            </dl>

                <div class="productView-info-bulkPricing">
                                    </div>
        </div>
    </section>

    <section class="productView-images productView-images--bottom" data-image-gallery>
        <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-19117" data-image-gallery-main>
                <li class="productView-imageCarousel-main-item slick-current">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19117/44003/IMG_20180910_0005__64644.1536554399.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19117/44003/IMG_20180910_0005__64644.1536554399.jpg?c=2" alt="Competition Car Downforce A Practical Guide (Simon McBeath)" title="Competition Car Downforce A Practical Guide (Simon McBeath)">
                    </a>
                </li>
                <li class="productView-imageCarousel-main-item">
                    <a href="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/19117/44002/IMG_20180910_0006__18210.1536554359.jpg?c=2?imbypass=on">
                            <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/608x608/products/19117/44002/IMG_20180910_0006__18210.1536554359.jpg?c=2" alt="Competition Car Downforce A Practical Guide (Simon McBeath)" title="Competition Car Downforce A Practical Guide (Simon McBeath)">
                    </a>
                </li>
        </ul>




        <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-19117" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                <li class="productView-imageCarousel-nav-item slick-current">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19117/44003/IMG_20180910_0005__64644.1536554399.jpg?c=2" alt="Competition Car Downforce A Practical Guide (Simon McBeath)" title="Competition Car Downforce A Practical Guide (Simon McBeath)">
                </li>
                <li class="productView-imageCarousel-nav-item">
                    <img src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-lazy="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/19117/44002/IMG_20180910_0006__18210.1536554359.jpg?c=2" alt="Competition Car Downforce A Practical Guide (Simon McBeath)" title="Competition Car Downforce A Practical Guide (Simon McBeath)">
                </li>
        </ul>
    </section>


    <section class="productView-details">
        <div class="productView-options productView-options--1col">

            <div class="productView-price">
                            
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$120.00</span>
                    <meta itemprop="availability" content="Usually despatched same working day from Sydney, Australia.">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/NewCondition">
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="120">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving price" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                </div>

            <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                  data-cart-item-add>
                <input type="hidden" name="action" value="add">
                <input type="hidden" name="product_id" value="19117"/>

                <div class="emthemesModez-productView-optionsGrid">

                    <div data-product-option-change style="display:none;">
                    </div>


                    <div class="form-field form-field--stock">
                        <label class="form-label form-label--alternate">
                            Current Stock:
                            <span data-product-stock>1</span>
                        </label>

                    </div>

                </div>

                    <div class="alertBox productAttributes-message" style="display:none">
                        <div class="alertBox-column alertBox-icon">
                            <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                        </div>
                        <p class="alertBox-column alertBox-message"></p>
                    </div>
                        <div class="form-action">
                            <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                value="Add to Cart">
                        </div>
                         <!-- snippet location product_addtocart -->

            </form>

                <form action="/wishlist.php?action=add&amp;product_id=19117" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=19117">Create New Wish List</a>
        </li>
    </ul>
</form>
        </div>


            <div class="addthis_toolbox addthis_32x32_style" addthis:url=""
         addthis:title="">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--google_plusone">
                    <a class="addthis_button_google_plusone icon icon--google_plusone"  g:plusone:count="false">
                            <!-- No custom icons allowed with g+ -->








                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >

                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>







                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >


                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>






                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >



                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>





                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >




                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>




                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >





                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>



                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <a class="icon icon--facebook_like" >








                            <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fcompetition-car-downforce-a-practical-guide-simon-mcbeath%2F&amp;width=79&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=140586622674265" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >







                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>

                    </a>
                </li>
        </ul>
        <script type="text/javascript"
                src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>
            if (typeof(addthis) === "object") {
                addthis.toolbox('.addthis_toolbox');
            }
        </script>
    </div>
        <!-- snippet location product_details -->
    </section>
    
    

    <article class="productView-description productView-description--full">
        <ul class="tabs tabs--alt" data-tab>
            <li class="tab is-active">
                <a class="tab-title" href="#tab-description">Description</a>
            </li>
        </ul>
        <div class="tabs-contents">
            <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                <h2 class="page-heading">Description</h2>
                <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description">
                    <p>hardcover, published by Haynes in 1998</p>
                    <!-- snippet location product_description -->
                </div>
                <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
            </div>
        </div>
    </article>
    
</div>



        <div class="productView-productTabs">
            <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
        <section class="productCarousel"
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/competition-car-preparation-a-practical-handbook-simon-mcbeath/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18442/42410/9781859606094__13306.1516664225.jpg?c=2" alt="Competition Car Preparation - A Practical Handbook (Simon McBeath)" title="Competition Car Preparation - A Practical Handbook (Simon McBeath)">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18442/42409/9781859606094_back__06966.1516664100.jpg?c=2" alt="Competition Car Preparation - A Practical Handbook (Simon McBeath)" title="Competition Car Preparation - A Practical Handbook (Simon McBeath)">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18442" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/competition-car-preparation-a-practical-handbook-simon-mcbeath/">Competition Car Preparation - A Practical Handbook (Simon McBeath)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$120.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Simon McBeath, ISBN: 9781859606094, Hardcover, Published in 1999, 208 pages
Good competition car preparation starts in an armchair, ora bath tub, or wherever it is you do&nbsp;your best...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$120.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18442" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/competition-car-composites-1st-edition-reprint/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16757/38838/b9781859606247b_composites__06275.1462843224.jpg?c=2" alt="Competition Car Composites (Reprint) ( 9781859606247) - front" title="Competition Car Composites (Reprint) ( 9781859606247) - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16757/38839/b9781859606247b_composites_back__55945.1462843227.jpg?c=2" alt="Competition Car Composites (Reprint) ( 9781859606247) - back" title="Competition Car Composites (Reprint) ( 9781859606247) - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16757" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/competition-car-composites-1st-edition-reprint/">Competition Car Composites (Simon McBeath)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" >
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    $150.00
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$49.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Simon McBeath, Hardbound, H624, ISBN: 9781859606247 - 2008 Reprint of original 2000 published edition
Composites have been around since&nbsp;ancient civilisations began making bricks from...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" >
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    $150.00
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$49.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16757" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/escort-performance-a-practical-guide-to-modification-and-tuning-for-road-competition-new-edition/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16508/38368/b9780947981822b_escort_performance__77938.1457585759.jpg?c=2" alt="Escort Performance: A Practical Guide to Modification and Tuning for Road and Competition (New Edition) (9780947981822)  - front" title="Escort Performance: A Practical Guide to Modification and Tuning for Road and Competition (New Edition) (9780947981822)  - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16508/38364/b9780947981822b_escort_performance_back__12139.1457585547.jpg?c=2" alt="Escort Performance: A Practical Guide to Modification and Tuning for Road and Competition (New Edition) (9780947981822) - back" title="Escort Performance: A Practical Guide to Modification and Tuning for Road and Competition (New Edition) (9780947981822) - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16508" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">MRP</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/escort-performance-a-practical-guide-to-modification-and-tuning-for-road-competition-new-edition/">Escort Performance - A Practical Guide to Modification and Tuning for Road &amp; Competition New Edition</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$69.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Dennis Foy, Hardbound, 160 Pages, ISBN: 9780947981822 - This 2nd Edition Published 1994

Writing this book would have been an appreciably more difficult task without the assistance of a...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$69.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16508" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/competition-car-electrics-a-practical-handbook/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4029/10870/b6995_competition_car_electrics__79165.1339460255.jpg?c=2" alt="Competition Car Electrics A Practical Handbook" title="Competition Car Electrics A Practical Handbook">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4029/10871/b6995_competition_car_electrics_back__82849.1339460255.jpg?c=2" alt="Competition Car Electrics A Practical Handbook" title="Competition Car Electrics A Practical Handbook">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=4029" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/competition-car-electrics-a-practical-handbook/">Competition Car Electrics A Practical Handbook</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$150.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                By: Jon Lawes .
Competition Car Electrics A Practical Handbook - Here is a practical, illustrated guide to all aspects of electrical system design and implementation, essential reading for anyone...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$150.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=4029" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card ">
    <figure class="card-figure">
            <a href="https://www.automotobookshop.com.au/competition-car-aerodynamics-a-practical-handbook-new-3rd-edition-simon-mcbeath/">
                <div class="card-img-container">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15862/36644/b17748b_comprtition_car_aerodynamics_Copy__99441.1432531090.jpg?c=2" alt="Competition Car Aerodynamics: A Practical Handbook New 3rd Edition - front" title="Competition Car Aerodynamics: A Practical Handbook New 3rd Edition - front">
                    <img class="card-image lazyload" data-sizes="auto" src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914//img/loading.svg" data-src="https://cdn8.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15862/36645/b17748b_comprtition_car_aerodynamics_cont__86542.1432531094.jpg?c=2" alt="Competition Car Aerodynamics: A Practical Handbook New 3rd Edition - back" title="Competition Car Aerodynamics: A Practical Handbook New 3rd Edition - back">
                </div>
            </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15862" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
            <p class="card-text card-text--brand" data-test-info-type="brandName">Veloce Publishing</p>
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/competition-car-aerodynamics-a-practical-handbook-new-3rd-edition-simon-mcbeath/">Competition Car Aerodynamics - A Practical Handbook New 3rd Edition (Simon McBeath)</a>
        </h4>

        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$120.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Simon McBeath, Hardbound, 320 Pages, ISBN: 9781845847760, New Third Edition Published, 2015
&nbsp;
Aerodynamics has become an increasingly significant performance enhancer over&nbsp;the...
        </div>

    </div>

    <div class="card-aside">
        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$120.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>
        <div class="card-buttons">
                        <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15862" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>


        </div>
    </div>
</article>
    </div>
</section>
    </div>

</div>
        </div>

    </div>



    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <span aria-hidden="true">&#215;</span>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>



    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <h5 class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/">
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </h5>

                        <ul class="fa-ul">
                            <li><i class="fa-li sl-icon-location-pin"></i><address>Dymocks Building<br>
Level 9, Shop 11<br>
428 George St<br>
Sydney, NSW 2000</address></li>
                            <li><i class="fa-li sl-icon-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                    <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank">
                        <svg><use xlink:href="#icon-facebook" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank">
                        <svg><use xlink:href="#icon-twitter" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank">
                        <svg><use xlink:href="#icon-pinterest" /></svg>
                    </a>
            </li>
            <li class="socialLinks-item">
                    <a class="icon icon--google" href="https://plus.google.com/+AutomotobookshopAu/posts" target="_blank">
                        <svg><use xlink:href="#icon-google" /></svg>
                    </a>
            </li>
    </ul>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Brooklands-Books.html">Brooklands Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Veloce-Publishing.html">Veloce Publishing</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Motorbooks.html">Motorbooks</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Duke-Video.html">Duke Video</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Cartech-Books.html">Cartech Books</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Crowood.html">Crowood</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Gregory%27s.html">Gregory&#x27;s</a>
                            </li>
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Chevron.html">Chevron</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                </article>

        </section>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script type="text/javascript">
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

        <script>window.__webpack_public_path__ = "https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914/dist/";</script>
        <script src="https://cdn8.bigcommerce.com/s-ab7ee/stencil/ac56b5e0-789c-0136-acf2-498b69d7f914/dist/theme-bundle.main.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn8.bigcommerce.com/r-3d3fa8b374d1dca0740fe08b514eb7710c66b1eb/javascript/visitor_stencil.js?2c752"></script>
<!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>

<!--Yotpo Reviews Script -->

<script type="text/javascript"> (function e(){var e=document.createElement("script");e.type="text/javascript",e.async=true,e.src="//staticw2.yotpo.com/4Ruval8WjMVPjpxVV0XOP5TkwCdCP1S7ggC58VnC/widget.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})(); </script>

<!--mailchimp -->
<script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/7d2840010782d4e4fa0d00c5c.js"></script>
        <!-- snippet location footer -->
    </body>
</html>

        
    