        <!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>King of the Boards -T he Life and Times of Jimmy Murphy (Gary D. Doyle)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn11.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle), hadcover book"><link rel='canonical' href='https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/' /><meta property="og:type" content="product" />
<meta property="og:title" content="King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle)" />
<meta property="og:description" content="King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle), hadcover book" />
<meta property="og:url" content="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn11.bigcommerce.com/s-ab7ee/products/21854/images/50703/king-boards_cover1__53824.1639446655.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="140" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'><link rel='amphtml' href='https://www.automotobookshop.com.au/amp/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/' />
        
         

        <link href="https://cdn11.bigcommerce.com/s-ab7ee/product_images/favicon_resized48x48.jpg?t=1579475865" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

        <script>
    function browserSupportsAllFeatures() {
        return window.Promise
            && window.fetch
            && window.URL
            && window.URLSearchParams
            && window.WeakMap
            // object-fit support
            && ('objectFit' in document.documentElement.style);
    }

    function loadScript(src) {
        var js = document.createElement('script');
        js.src = src;
        js.onerror = function () {
            console.error('Failed to load polyfill script ' + src);
        };
        document.head.appendChild(js);
    }

    if (!browserSupportsAllFeatures()) {
        loadScript('https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.polyfills.js');
    }
</script>
        <script>window.consentManagerTranslations = `{"locale":"en","locales":{"consent_manager.data_collection_warning":"en","consent_manager.accept_all_cookies":"en","consent_manager.gdpr_settings":"en","consent_manager.data_collection_preferences":"en","consent_manager.use_data_by_cookies":"en","consent_manager.data_categories_table":"en","consent_manager.allow":"en","consent_manager.accept":"en","consent_manager.deny":"en","consent_manager.dismiss":"en","consent_manager.reject_all":"en","consent_manager.category":"en","consent_manager.purpose":"en","consent_manager.functional_category":"en","consent_manager.functional_purpose":"en","consent_manager.analytics_category":"en","consent_manager.analytics_purpose":"en","consent_manager.targeting_category":"en","consent_manager.advertising_category":"en","consent_manager.advertising_purpose":"en","consent_manager.essential_category":"en","consent_manager.esential_purpose":"en","consent_manager.yes":"en","consent_manager.no":"en","consent_manager.not_available":"en","consent_manager.cancel":"en","consent_manager.save":"en","consent_manager.back_to_preferences":"en","consent_manager.close_without_changes":"en","consent_manager.unsaved_changes":"en","consent_manager.by_using":"en","consent_manager.agree_on_data_collection":"en","consent_manager.change_preferences":"en","consent_manager.cancel_dialog_title":"en","consent_manager.privacy_policy":"en","consent_manager.allow_category_tracking":"en","consent_manager.disallow_category_tracking":"en"},"translations":{"consent_manager.data_collection_warning":"We use cookies (and other similar technologies) to collect data to improve your shopping experience.","consent_manager.accept_all_cookies":"Accept All Cookies","consent_manager.gdpr_settings":"Settings","consent_manager.data_collection_preferences":"Website Data Collection Preferences","consent_manager.use_data_by_cookies":" uses data collected by cookies and JavaScript libraries to improve your shopping experience.","consent_manager.data_categories_table":"The table below outlines how we use this data by category. To opt out of a category of data collection, select 'No' and save your preferences.","consent_manager.allow":"Allow","consent_manager.accept":"Accept","consent_manager.deny":"Deny","consent_manager.dismiss":"Dismiss","consent_manager.reject_all":"Reject all","consent_manager.category":"Category","consent_manager.purpose":"Purpose","consent_manager.functional_category":"Functional","consent_manager.functional_purpose":"Enables enhanced functionality, such as videos and live chat. If you do not allow these, then some or all of these functions may not work properly.","consent_manager.analytics_category":"Analytics","consent_manager.analytics_purpose":"Provide statistical information on site usage, e.g., web analytics so we can improve this website over time.","consent_manager.targeting_category":"Targeting","consent_manager.advertising_category":"Advertising","consent_manager.advertising_purpose":"Used to create profiles or personalize content to enhance your shopping experience.","consent_manager.essential_category":"Essential","consent_manager.esential_purpose":"Essential for the site and any requested services to work, but do not perform any additional or secondary function.","consent_manager.yes":"Yes","consent_manager.no":"No","consent_manager.not_available":"N/A","consent_manager.cancel":"Cancel","consent_manager.save":"Save","consent_manager.back_to_preferences":"Back to Preferences","consent_manager.close_without_changes":"You have unsaved changes to your data collection preferences. Are you sure you want to close without saving?","consent_manager.unsaved_changes":"You have unsaved changes","consent_manager.by_using":"By using our website, you're agreeing to our","consent_manager.agree_on_data_collection":"By using our website, you're agreeing to the collection of data as described in our ","consent_manager.change_preferences":"You can change your preferences at any time","consent_manager.cancel_dialog_title":"Are you sure you want to cancel?","consent_manager.privacy_policy":"Privacy Policy","consent_manager.allow_category_tracking":"Allow [CATEGORY_NAME] tracking","consent_manager.disallow_category_tracking":"Disallow [CATEGORY_NAME] tracking"}}`;</script>
        
        <script>
            window.lazySizesConfig = window.lazySizesConfig || {};
            window.lazySizesConfig.loadMode = 1;
        </script>
        <script async src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.head_async.js"></script>

            <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>

            <script>
                WebFont.load({
                    custom: {
                        families: ['Karla', 'Roboto', 'Source Sans Pro', 'Poppins', 'Barlow', 'Rubik', 'Libre Baskerville', 'Quicksand', 'Montserrat', 'Open Sans', 'Volkhov', 'Caveat']
                    },
                    classes: false
                });
            </script>
            
            <link href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i&display=swap" rel="stylesheet">
            <link data-stencil-stylesheet href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/css/theme-217eddd0-2fb2-013a-c639-767fc170a78f.css" rel="stylesheet">
                
        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />




<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_mrnlax4r6ztebuoj9oar/conduit.js"></script>




<!-- End Tracking Code for analytics_googleanalytics -->


<script type="text/javascript">
(function () {
    var xmlHttp = new XMLHttpRequest();

    xmlHttp.open('POST', 'https://awid9mr9fd.execute-api.us-east-1.amazonaws.com/prod/nobot');
    xmlHttp.setRequestHeader('Content-Type', 'application/json');
    xmlHttp.send('{"store_id":"272985","timezone_offset":"10","timestamp":"2021-12-14T02:13:23.68657700Z","channel_id":1,"visit_id":"a5e21836-bd30-42c2-9247-f1fd93cdb4f0"}');
})();
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript" src="https://checkout-sdk.bigcommerce.com/v1/loader.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-a44f297acd8c09b904808b58b47f059255b94f71/vendor/bower_components/braintree-web/index.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-a44f297acd8c09b904808b58b47f059255b94f71/javascript/braintree.js" defer></script>
<script type="text/javascript">
var BCData = {"csrf_token":"97e6f0afb36994723cf61b683fb01f134d41ad70abdb0eb2f47acc09900c0a1f","product_attributes":{"sku":"9780972914406_unsinged","upc":"9780972914406_unsinged","mpn":"9780972914406_unsinged","gtin":"9780972914406_unsinged","weight":{"formatted":"2.20 KGS","value":2.2},"base":true,"image":null,"price":{"with_tax":{"formatted":"$140.00","value":140,"currency":"AUD"},"tax_label":"Tax"},"stock":1,"instock":true,"stock_message":null,"purchasable":true,"purchasing_message":null}};
</script>


        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.main.js" as="script">
        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.chunk.vendors.js" as="script">

        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-pageType--product 
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=378187145615477&autoLogAppEvents=1" nonce="VinhY3Lb"></script>

        <!-- snippet location header -->
        <svg data-src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/img/icon-sprite.svg" class="icons-svg-sprite"></svg>

        <header class="header" role="banner" >
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span class="navUser-welcome">Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=1"
                   data-currency-code="AUD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=6"
                   data-currency-code="CAD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=4"
                   data-currency-code="EUR"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=3"
                   data-currency-code="GBP"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=5"
                   data-currency-code="NZD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                NZD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=9"
                   data-currency-code="USD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                USD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Sydney, NSW
Australia</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">


        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php" title="Gift Certificates">
                    <span class="navUser-item-icon navUser-item-giftCertIcon"><svg class="icon"><use xlink:href="#icon-gift" /></svg></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>

        <li class="navUser-item">
            <a class="navUser-action navUser-action--recentlyViewed" href="#recently-viewed" data-dropdown="recently-viewed-dropdown" data-options="align:right" title="Recently Viewed" style="display:none">
                <span class="navUser-item-icon navUser-item-recentlyViewedIcon"><svg class="icon"><use xlink:href="#icon-recent-list" /></svg></span>
                <span class="navUser-item-recentlyViewedLabel"><span class='firstword'>Recently </span>Viewed</span>
            </a>
            <div class="dropdown-menu" id="recently-viewed-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>

        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php"
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon"><svg class="icon"><use xlink:href="#icon-cart" /></svg></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity"></span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">

        <div class="emthemesModez-navPages-verticalCategories-container">
            <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
                data-collapsible-disabled-breakpoint="medium"
                data-collapsible-disabled-state="open"
                data-collapsible-enabled-state="closed">Categories</a>
            <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
                <ul class="navPages-list navPages-list--categories">

                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" data-instantload >Out Of Print Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" data-instantload >Annuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" data-instantload >Car DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" data-instantload >Car Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" data-instantload >Car Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" data-instantload >Cars - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" data-instantload >Cars - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" data-instantload >Cars By Make A to C - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" data-instantload >Cars By Make D to L - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" data-instantload >Cars By Make M to Z - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" data-instantload >Motorcycle DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" data-instantload >Motorcycle Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" data-instantload >Motorcycle Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" data-instantload >Motorcycles - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" data-instantload >Motorcycles - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" data-instantload >Motorcycles By Make - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" data-instantload >Tractors, Trucks, Locomotives</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" data-instantload >Marine Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" data-instantload >Military Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" data-instantload >Aviation Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" data-instantload >Automobilia - Automotive Art</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" data-instantload >Magazines</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" data-instantload >Specials</a>
                            </li>
                    
                </ul>
            </div>
        </div>
    
    
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=1"
                                data-currency-code="AUD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=6"
                                data-currency-code="CAD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=4"
                                data-currency-code="EUR"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=3"
                                data-currency-code="GBP"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=5"
                                data-currency-code="NZD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    NZD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/?setCurrencyId=9"
                                data-currency-code="USD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    USD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

<div data-content-region="header_bottom--global"></div>
<div data-content-region="header_bottom"></div>

        <div class="body" data-currency-code="AUD">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Cars - Motorsport Books</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/history-c-28_325.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">History</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle)</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
</ul>


    <div itemscope itemtype="https://schema.org/Product" class="productView-scope">
        <div class="productView productView--full" >

    <div class="productView-detailsWrapper">
        <div data-also-bought-parent-scope class="productView-beforeAlsoBought">
            <section class="productView-details">
                <div class="productView-product">
                    
                    <h1 class="productView-title" itemprop="name">King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle)</h1>
                        <meta itemprop="sku" content="9780972914406_unsinged" />

                        <meta itemprop="mpn" content="9780972914406_unsinged" />

                        <meta itemprop="gtin22" content="9780972914406_unsinged" />

                    <div class="productView-rating">
                                    <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
<!-- snippet location product_rating -->
                            <span class="productView-reviewLink">
                                    (No reviews yet)
                            </span>
                            <span class="productView-reviewLink">
                                <a href="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/"
                                        data-reveal-id="modal-review-form"
                                >
                                Write a Review
                                </a>
                            </span>
                            <div id="modal-review-form" class="modal" data-reveal>
    
    
    
    
    <div class="modal-header">
        <h2 class="modal-header-title">Write a Review</h2>
        <a href="#" class="modal-close" aria-label="Close" role="button">
            <svg class="icon"><use xlink:href="#icon-close" /></svg>
        </a>
    </div>
    <div class="modal-body">
        <div class="writeReview-productDetails">
            <div class="writeReview-productImage-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 2560w"
    
    class="lazyload"
    
     />            </div>
            <h6 class="product-brand"></h6>
            <h5 class="product-title">King of the Boards - The Life and Times of Jimmy Murphy (Gary D. Doyle)</h5>
        </div>
        <form class="form writeReview-form" action="/postreview.php" method="post">
            <fieldset class="form-fieldset">
                <div class="form-field">
                    <label class="form-label" for="rating-rate">Rating
                        <small>Required</small>
                    </label>
                    <!-- Stars -->
                    <!-- TODO: Review Stars need to be componentised, both for display and input -->
                    <select id="rating-rate" class="form-select" name="revrating">
                        <option value="">Select Rating</option>
                                <option value="1">1 star (worst)</option>
                                <option value="2">2 stars</option>
                                <option value="3">3 stars (average)</option>
                                <option value="4">4 stars</option>
                                <option value="5">5 stars (best)</option>
                    </select>
                </div>

                <!-- Name -->
                    <div class="form-field" id="revfromname" data-validation="" >
    <label class="form-label" for="revfromname_input">Name
        
    </label>
    <input type="text" id="revfromname_input" data-label="Name" name="revfromname"   class="form-input" aria-required=""  >
</div>


                <!-- Review Subject -->
                <div class="form-field" id="revtitle" data-validation="" >
    <label class="form-label" for="revtitle_input">Review Subject
        <small>Required</small>
    </label>
    <input type="text" id="revtitle_input" data-label="Review Subject" name="revtitle"   class="form-input" aria-required="true"  >
</div>

                <!-- Comments -->
                <div class="form-field" id="revtext" data-validation="">
    <label class="form-label" for="revtext_input">Comments
            <small>Required</small>
    </label>
    <textarea name="revtext" id="revtext_input" data-label="Comments" rows="" aria-required="true" class="form-input" ></textarea>
</div>

                <div class="g-recaptcha" data-sitekey="6LcjX0sbAAAAACp92-MNpx66FT4pbIWh-FTDmkkz"></div><br/>

                <div class="form-field">
                    <input type="submit" class="button button--primary"
                           value="Submit Review">
                </div>
                <input type="hidden" name="product_id" value="21854">
                <input type="hidden" name="action" value="post_review">
                
            </fieldset>
        </form>
    </div>
</div>
                    </div>


                    <div data-content-region="product_below_rating--global"></div>
                    <div data-content-region="product_below_rating"></div>
                    
                    
                    <dl class="productView-info">
                        <dt class="productView-info-name productView-info-name--sku sku-label">SKU:</dt>
                        <dd class="productView-info-value productView-info-value--sku" data-product-sku>9780972914406_unsinged</dd>
                        <dt class="productView-info-name productView-info-name--upc upc-label">UPC:</dt>
                        <dd class="productView-info-value productView-info-value--upc" data-product-upc>9780972914406_unsinged</dd>
                        <dt class="productView-info-name productView-info-name--mpn mpn-label" >MPN:</dt>
                        <dd class="productView-info-value productView-info-value--mpn" data-product-mpn data-original-mpn="9780972914406_unsinged">9780972914406_unsinged</dd>
                            <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                            <dd class="productView-info-value productView-info-value--condition">New</dd>
                            <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                            <dd class="productView-info-value productView-info-value--availability">Usually despatched same working day from Sydney, Australia.</dd>
                            <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                            <dd class="productView-info-value productView-info-value--weight" data-product-weight>2.20 KGS</dd>
                            <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                            <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                                <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                                <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

                    </dl>

                        <div class="productView-info-bulkPricing">
                                                    </div>
                </div>
            </section>

            <section class="productView-images productView-images--bottom" data-image-gallery 
            >
                        <meta itemprop="image" content="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2" />
                <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-21854" data-image-gallery-main>
                            <li class="productView-imageCarousel-main-item slick-current">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2"
                                    data-original-srcset="">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) ">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) ">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) ">
                                </a>
                            </li>
                </ul>




                <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-21854" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                        <li class="productView-imageCarousel-nav-item slick-current">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21854/50703/king-boards_cover1__53824.1639446655.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21854/50701/king-boards_interior11__58231.1639446653.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21854/50702/king-boards_interior2__52899.1639446654.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                </ul>
            </section>


            <section class="productView-details">
                <div class="productView-options productView-options--1col">

                    <div class="productView-price">
                                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="https://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$140.00</span>
                    <meta itemprop="url" content="https://www.automotobookshop.com.au/king-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle/">
                    <meta itemprop="availability" itemtype="https://schema.org/ItemAvailability"
                        content="https://schema.org/InStock">
                    <meta itemprop="itemCondition" itemtype="https://schema.org/OfferItemCondition" content="https://schema.org/NewCondition">
                    <meta itemprop="price" content="140.00">
                    <meta itemprop="priceCurrency" content="AUD">
                    <meta itemprop="priceValidUntil" content='2022-12-14'>
                    <div itemprop="priceSpecification" itemscope itemtype="https://schema.org/PriceSpecification">
                        <meta itemprop="price" content="140.00">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                        </div>
                    <div data-content-region="product_below_price--global"></div>
                    <div data-content-region="product_below_price"></div>

                    <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                        data-cart-item-add>
                        <input type="hidden" name="action" value="add">
                        <input type="hidden" name="product_id" value="21854"/>

                        <div class="emthemesModez-productView-optionsGrid">
                            <div data-product-option-change style="display:none;">
                            </div>
                        </div>

                        <div class="form-field form-field--stock">
                            <label class="form-label form-label--alternate">
                                Current Stock:
                                <span data-product-stock>1</span>
                            </label>
                        </div>

                        <div class="alertBox productAttributes-message" style="display:none">
                            <div class="alertBox-column alertBox-icon">
                                <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                            </div>
                            <p class="alertBox-column alertBox-message"></p>
                        </div>
                            <div class="form-action _addToCartVisibility" >
                                <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                    value="Add to Cart">
                            </div>
                            <!-- snippet location product_addtocart -->


                    </form>

                        <form action="/wishlist.php?action=add&amp;product_id=21854" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=21854">Create New Wish List</a>
        </li>
    </ul>
</form>
                </div>


                
    
    
    <div class="addthis_toolbox">
            <ul class="socialLinks socialLinks--alt">
                    <li class="socialLinks-item socialLinks-item--facebook">
                        <a class="socialLinks__link icon icon--facebook"
                        title="Facebook"
                        href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F"
                        target="_blank"
                        rel="noopener"
                        
                        >
                            <span class="aria-description--hidden">Facebook</span>
                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>
                        </a>
                    </li>
                    <li class="socialLinks-item socialLinks-item--email">
                        <a class="socialLinks__link icon icon--email"
                        title="Email"
                        href="mailto:?subject=King%20of%20the%20Boards%20-T%20he%20Life%20and%20Times%20of%20Jimmy%20Murphy%20(Gary%20D.%20Doyle)&amp;body=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F"
                        target="_self"
                        rel="noopener"
                        
                        >
                            <span class="aria-description--hidden">Email</span>
                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>
                        </a>
                    </li>
                    <li class="socialLinks-item socialLinks-item--print">
                        <a class="socialLinks__link icon icon--print"
                        title="Print"
                        onclick="window.print();return false;"
                        
                        >
                            <span class="aria-description--hidden">Print</span>
                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>
                        </a>
                    </li>
                    <li class="socialLinks-item socialLinks-item--twitter">
                        <a class="socialLinks__link icon icon--twitter"
                        href="https://twitter.com/intent/tweet/?text=King%20of%20the%20Boards%20-T%20he%20Life%20and%20Times%20of%20Jimmy%20Murphy%20(Gary%20D.%20Doyle)&amp;url=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F"
                        target="_blank"
                        rel="noopener"
                        title="Twitter"
                        
                        >
                            <span class="aria-description--hidden">Twitter</span>
                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>
                        </a>
                    </li>
                    <li class="socialLinks-item socialLinks-item--linkedin">
                        <a class="socialLinks__link icon icon--linkedin"
                        title="Linkedin"
                        href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F&amp;title=King%20of%20the%20Boards%20-T%20he%20Life%20and%20Times%20of%20Jimmy%20Murphy%20(Gary%20D.%20Doyle)&amp;summary=King%20of%20the%20Boards%20-T%20he%20Life%20and%20Times%20of%20Jimmy%20Murphy%20(Gary%20D.%20Doyle)&amp;source=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F"
                        target="_blank"
                        rel="noopener"
                        
                        >
                            <span class="aria-description--hidden">Linkedin</span>
                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>
                        </a>
                    </li>
                    <li class="socialLinks-item socialLinks-item--pinterest">
                        <a class="socialLinks__link icon icon--pinterest"
                        title="Pinterest"
                        href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F&amp;description=King%20of%20the%20Boards%20-T%20he%20Life%20and%20Times%20of%20Jimmy%20Murphy%20(Gary%20D.%20Doyle)"
                        target="_blank"
                        rel="noopener"
                        
                        >
                            <span class="aria-description--hidden">Pinterest</span>
                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>
                        </a>
                                            </li>
            </ul>
            <iframe
                class="facebookLikeBtn"
                style="border:none; overflow:hidden; margin: 0; padding: 0; height: 20px; margin-top: .75rem; max-width: 100%"
                src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fking-of-the-boards-the-life-and-times-of-jimmy-murphy-gary-d-doyle%2F&amp;layout=button_count&amp;colorscheme=light&amp;height=20"
                scrolling="no"
                frameborder="0"
                allowTransparency="true">
            </iframe>
    </div>

                <!-- snippet location product_details -->
            </section>
        </div>

            <div class="productView-alsoBought productView-alsoBought--left u-hiddenVisually" data-also-bought>
    <div class="productView-alsoBought-heading">Frequently bought together:</div>
    <div class="productView-alsoBought-thumbnails" data-thumbnails></div>
    <div class="productView-alsoBought-buttons">
        <button class="button button--small button--primary" data-add-all>Select all</button>
        <button class="button button--small button--primary" data-add-to-cart>Add selected to cart</button>
    </div>
    <div class="productView-alsoBought-list">
            </div>
</div>
    </div>

    

    <div data-also-bought-parent-scope class="productView-descriptionWrapper">
        <article class="productView-description productView-description--full">
            <ul class="tabs tabs--alt" data-tab>
                <li class="tab tab--description is-active">
                    <a class="tab-title" href="#tab-description">Description</a>
                </li>

                

                    <li class="tab tab--addition">
                        <a class="tab-title" href="#tab-addition">Additional Information</a>
                    </li>
            </ul>
            <div class="tabs-contents">
                <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                    <h2 class="page-heading">Description</h2>
                    <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description" >
                        <p>Beginning as a riding mechanic and young colleague for the Duesenberg Brothers and racing greats Eddie O&rsquo;Donnell and Tommy Milton, Jimmy Murphy rapidly rose to become one of the greatest drivers of the 1920s. He drove championship Duesenberg and Miller cars winning on America&rsquo;s high-banked board track speedways at Indianapolis and at the French Grand Prix.</p>
<p>His brilliant but all-too-brief career spanned the period from September 1919 to his tragic death in a 1924 September 100-mile dirt track race at Syracuse New York. Author Gary Doyle&rsquo;s highly readable and extensively illustrated book provides an excellent analysis of Murphy&rsquo;s life, the significance of his accomplishments and the high drama of championship racing in the era of the roaring twenties.</p>
                        <!-- snippet location product_description -->
                    </div>
                    <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
                </div>
                    <div class="tab-content" id="tab-addition" data-emthemesmodez-mobile-collapse>
                        <h2 class="page-heading">Additional Information</h2>
                        <div class="productView-addition-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content>
                            <table class="productView-addition-table table">
                                <tbody class="table-tbody">
                                                <tr class="productView-info-row--cfAuthor">
                                                    <td><div class="productView-info-name productView-info-name--cfAuthor">Author:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfAuthor">Gary D. Doyle</div></td>
                                                </tr>
                                                <tr class="productView-info-row--cfBookTitle">
                                                    <td><div class="productView-info-name productView-info-name--cfBookTitle">Book Title:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfBookTitle">King of the Boards - The Life and Times of Jimmy Murphy</div></td>
                                                </tr>
                                                <tr class="productView-info-row--cfLanguage">
                                                    <td><div class="productView-info-name productView-info-name--cfLanguage">Language:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfLanguage">English</div></td>
                                                </tr>
                                                <tr class="productView-info-row--cfFormat">
                                                    <td><div class="productView-info-name productView-info-name--cfFormat">Format:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfFormat">Hardcover</div></td>
                                                </tr>
                                                <tr class="productView-info-row--cfPublicationYear">
                                                    <td><div class="productView-info-name productView-info-name--cfPublicationYear">Publication Year:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfPublicationYear">2002</div></td>
                                                </tr>
                                                <tr class="productView-info-row--cfPages">
                                                    <td><div class="productView-info-name productView-info-name--cfPages">Pages:</div></td>
                                                    <td><div class="productView-info-value productView-info-value--cfPages">336</div></td>
                                                </tr>
                                </tbody>
                            </table>
                        </div>
                        <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
                    </div>
            </div>
        </article>
    </div>
    
</div>

        <div data-content-region="product_below_content--global"></div>
        <div data-content-region="product_below_content"></div>


    </div>

    <div class="productView-productTabs">
        <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
            <section class="productCarousel"
    
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide" data-product-id="4698">
        <article class="card " >
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
        <a href="https://www.automotobookshop.com.au/robert-dunlop-life-and-times-of-a-legend/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2" alt="Robert Dunlop: Life And Times Of A Legend" title="Robert Dunlop: Life And Times Of A Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/4698/13062/b14980_robert_dunlop__95882.1339460303.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2" alt="Robert Dunlop: Life And Times Of A Legend" title="Robert Dunlop: Life And Times Of A Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/4698/13063/b14980_robert_dunlop_cont__05806.1339460303.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/robert-dunlop-life-and-times-of-a-legend/" data-instantload >Robert Dunlop - Life And Times Of A Legend</a>
        </h4>



        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$89.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                By: Jimmy Walker . Robert Dunlop's death in May 2008 shocked the entire road-racing community. The manner of his death, echoing that of his elder brother, Joey, in 2000, seemed a particularly...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="15990">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/tyler-alexander-a-life-and-times-with-mclaren/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2" alt="Tyler Alexander: A Life and Times with McLaren - front" title="Tyler Alexander: A Life and Times with McLaren - front" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15990/37040/b19743b_tyler_alexander__04099.1594781702.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2" alt="Tyler Alexander: A Life and Times with McLaren - back" title="Tyler Alexander: A Life and Times with McLaren - back" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15990/37041/b19743b_tyler_alexander_back__75120.1594781702.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15990" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/tyler-alexander-a-life-and-times-with-mclaren/" data-instantload >Tyler Alexander - A Life and Times with McLaren</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">David Bull Publishing</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$159.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Tyler Alexander, Hardbound, ISBN: 9781935007210, 456 Pages, 1st Edition, 2015 - Foreword by Bernie Ecclestone Tyler Alexander, a very improper Bostonian. is McLaren's crew chief. Alexander...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="18497">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/barney-oldfield-the-life-and-times-of-americas-legendary-speed-king/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2" alt="Barney Oldfield - The Life and Times of America&#x27;s Legendary Speed King" title="Barney Oldfield - The Life and Times of America&#x27;s Legendary Speed King" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/18497/42517/9781888978124__63406.1517891537.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2" alt="Barney Oldfield - The Life and Times of America&#x27;s Legendary Speed King" title="Barney Oldfield - The Life and Times of America&#x27;s Legendary Speed King" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/18497/42518/9781888978124_back__12281.1517891537.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18497" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/barney-oldfield-the-life-and-times-of-americas-legendary-speed-king/" data-instantload >Barney Oldfield - The Life and Times of America&#x27;s Legendary Speed King</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Brown Fox Books</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$95.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: William F. Nolan, ISBN: 9781888978124, Hardcover, Published by Brown Fox Books in 2002 Berna Eli Oldfield (Barney) was America’s most flamboyant race driver. He took part in over one-thousand...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="20392">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/king-of-the-boards-he-life-and-times-of-jimmy-murphy-gary-d-doyle-signed/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) SIGNED (9780972914406)" title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) SIGNED (9780972914406)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20392/47917/IMG_20200116_113406__90511.1579135243.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2" alt="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) SIGNED (9780972914406)" title="King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) SIGNED (9780972914406)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20392/47915/IMG_20200116_113427__57087.1579135208.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=20392" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/king-of-the-boards-he-life-and-times-of-jimmy-murphy-gary-d-doyle-signed/" data-instantload >King of the Boards - he Life and Times of Jimmy Murphy (Gary D. Doyle) SIGNED</a>
        </h4>



        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$269.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                New book, minor shelf-wear, 5mm tear on the dust jacket, book is intact (see photos)
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="21846">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/ralph-depalma-gentleman-champion-gary-d-doyle/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2" alt="Ralph DePalma - Gentleman Champion (Gary D. Doyle) (9780972914482) " title="Ralph DePalma - Gentleman Champion (Gary D. Doyle) (9780972914482) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21846/50674/depalma-cover__97995.1638837101.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2" alt="Ralph DePalma - Gentleman Champion (Gary D. Doyle) (9780972914482) " title="Ralph DePalma - Gentleman Champion (Gary D. Doyle) (9780972914482) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21846/50671/depalma-interior1__40275.1638837087.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=21846" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/ralph-depalma-gentleman-champion-gary-d-doyle/" data-instantload >Ralph DePalma - Gentleman Champion (Gary D. Doyle)</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Racemaker Press</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$130.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                A comprehensive and exhaustively researched biography chronicling&nbsp; Ralph’s great career.
Acknowledged as one of the greatest racing car drivers of all time, immigrant Ralph DePalma began as a...
        </div>


    </div>


</article>
    </div>
</section>
    </div>

</div>
    </div>


    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
    <div id="alert-modal" class="modal modal--alert modal--small" data-reveal data-prevent-quick-search-close>
    <div class="swal2-icon swal2-error swal2-icon-show"><span class="swal2-x-mark"><span class="swal2-x-mark-line-left"></span><span class="swal2-x-mark-line-right"></span></span></div>

    <div class="modal-content"></div>

    <div class="button-container"><button type="button" class="confirm button" data-reveal-close>OK</button></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        

<div data-content-region="footer_before"></div>
<div data-content-region="footer_before--global"></div>


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>

    <div data-content-region="newsletter_below"></div>
    <div data-content-region="newsletter_below--global"></div>


    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <div data-content-region="footer_before_logo--global"></div>
                    <div class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </div>
                    <div data-content-region="footer_below_logo--global"></div>

                        <ul class="fa-ul">
                            <li><i class="fa fa-li fa-map-marker"></i><address>Sydney, NSW<br>
Australia</address></li>
                            <li><i class="fa fa-li fa-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-facebook" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-twitter" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-pinterest" /></svg>
                </a>
            </li>
    </ul>

                    <div data-content-region="footer_below_contact--global"></div>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                    <div data-content-region="footer_below_pages--global"></div>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                    <div data-content-region="footer_below_categories--global"></div>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                    <div data-content-region="footer_below_brands--global"></div>
                </article>

        </section>
        <div data-content-region="footer_below_columns--global"></div>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script>
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

            <div data-content-region="ssl_site_seal--global"></div>
        </div>
    </div>
</footer>

<div data-content-region="footer_bottom--global"></div>
        <script>window.__webpack_public_path__ = "https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/";</script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.main.js"></script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/dbd6ed90-1973-013a-b9b8-32ede3865cdc/dist/theme-bundle.chunk.vendors.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn11.bigcommerce.com/shared/js/csrf-protection-header-b572e5526f6854c73a5e080ef15a771f963740ae.js"></script>
<script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/c488248f1d79df537c9f0d13d.js"></script>
<script>
// Check is commerce analytics installed
var BKCommerceAnalyticsEnable = 0;

var bkRawUrl = function(){return window.location.href}();
(function (doc, scriptPath, apiKey) {
      if (doc.getElementById(apiKey)) {return;}
      var sc, node, today=new Date(),dd=today.getDate(),mm=today.getMonth()+1,yyyy=today.getFullYear();if(dd<10)dd='0'+dd;if(mm<10)mm='0'+mm;today=yyyy+mm+dd;
      window.BKShopApiKey =  apiKey;
      sc = doc.createElement("script");
      sc.type = "text/javascript";
      sc.async = !0;
      sc.src = scriptPath + '?' + today;
      sc.id = apiKey;
      node = doc.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(sc, node);
    })(document, 'https://sdk.beeketing.com/js/beeketing.js', '656d1c699f80277a0904ebec242c22df');
</script>
 <script id="instocknotify-app-script" src="https://instocknotify.blob.core.windows.net/stencil/7608d3c31341465aa9cca4dcd05bb30e.js?ts=17095161" type="text/javascript"></script><script>
    (function($) {
        var graphQLToken = "eyJ0eXAiOiJKV1QiLCJhbGciOiJFUzI1NiJ9.eyJjaWQiOjEsImNvcnMiOlsiaHR0cHM6Ly93d3cuYXV0b21vdG9ib29rc2hvcC5jb20uYXUiXSwiZWF0IjoxNjM5NjA1NTU0LCJpYXQiOjE2Mzk0MzI3NTQsImlzcyI6IkJDIiwic2lkIjoyNzI5ODUsInN1YiI6ImJjYXBwLmxpbmtlcmQiLCJzdWJfdHlwZSI6MCwidG9rZW5fdHlwZSI6MX0.WUb0h4TyRLmweQDxEh3Osj4X6qn9WanVoP1tPKK7fjUkOtL03pfcF6VudejWyltck8hlqV0IYXOACs3BZsbRlw";
        function debounce(n,t,u){var e;return function(){var i=this,o=arguments,a=u&&!e;clearTimeout(e),e=setTimeout(function(){e=null,u||n.apply(i,o)},t),a&&n.apply(i,o)}}
        function insertBanner($el) {
            $el.append('<p><span style=color: #ff0000;><strong>CLICK ON THE BANNER TO BUY DIRECTLY FROM PUBLISHER:</strong></span></p>'
                + '<p><a href=https://www.tkqlhce.com/click-100510443-13652682 target=_top> <img src=https://www.tqlkg.com/image-100510443-13652682 alt= width=300 height=250 border=0 /></a></p>'
                + '<p>&nbsp;</p>');
        }
        function main() {
            $('[data-cart-item-add]:not(._modUnavailableBanner)')
                .addClass('_modUnavailableBanner')
                .each(function (i, el) {
                    const $el = $(el);
                    var id = Number($el.find('[name="product_id"]').val());
                    if (!id) return;
                    $.ajax({
                        url: '/graphql',
                        method: 'POST',
                        data: JSON.stringify({
                            query: `
                                query {
                                    site {
                                        product(entityId: ${id}) {
                                            customFields(names: ["__UNAVAILABLE_BANNER"]) {
                                                edges {
                                                    node {
                                                        name
                                                        value
                                                    }
                                                }
                                            }
                                        }
                                    }
                                }
                            `,
                        }),
                        headers: {
                            'Content-Type': 'application/json',
                            'Authorization': `Bearer ${graphQLToken}`,
                        },
                        xhrFields: {
                            withCredentials: true,
                        },
                        success: function(resp) {
                            if (resp.data.site.product.customFields.edges.length > 0) {
                                insertBanner($el);
                            }
                        },
                    });
                });
        }
        var mo = new MutationObserver(debounce(main, 300));
        mo.observe(document.body, { childList: true, subtree: true });
        main();
    })(window.jQuerySupermarket || window.jQuery);
</script><script>
(function() {
    document.querySelector('.footer-info .footer-info-col:nth-child(2) .footer-info-list').innerHTML += ''
        + '<li><a href="/privacy-policy">Privacy Policy</a></li>'
    + '<li><a href="/shipping-returns">Shipping, Returns, Product Condition</a></li>'
       
})();
</script><!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>


<!--3x remove amex and diners card icons -->
<style>
[data-test="credit-card-icon-american-express"], [data-test="credit-card-icon-diners-club"] {display: none;}
</style>
        <!-- snippet location footer -->
    </body>
</html>
