        <!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn11.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="Norman, Dewis, of, Jaguar:, Developing, the, Legend"><meta name="description" content="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE), a book written by Paul Skilleter and Norman Dewis. The long-awaited biography of renowned Jaguar test development engineer and works team driver Norman Dewis."><link rel='canonical' href='https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)" />
<meta property="og:description" content="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE), a book written by Paul Skilleter and Norman Dewis. The long-awaited biography of renowned Jaguar test development engineer and works team driver Norman Dewis." />
<meta property="og:url" content="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn11.bigcommerce.com/s-ab7ee/products/21575/images/49960/IMG__20210222_0001__34947.1613960943.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="325" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'><link rel='amphtml' href='https://www.automotobookshop.com.au/amp/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/' />
        
         

        <link href="https://cdn11.bigcommerce.com/s-ab7ee/product_images/favicon_resized48x48.jpg?t=1579475865" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>

        <script>
    function browserSupportsAllFeatures() {
        return window.Promise
            && window.fetch
            && window.URL
            && window.URLSearchParams
            && window.WeakMap
            // object-fit support
            && ('objectFit' in document.documentElement.style);
    }

    function loadScript(src) {
        var js = document.createElement('script');
        js.src = src;
        js.onerror = function () {
            console.error('Failed to load polyfill script ' + src);
        };
        document.head.appendChild(js);
    }

    if (!browserSupportsAllFeatures()) {
        loadScript('https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.polyfills.js');
    }
</script>
        
        <script>
            window.lazySizesConfig = window.lazySizesConfig || {};
            window.lazySizesConfig.loadMode = 1;
        </script>
        <script async src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.head_async.js"></script>

            <link href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i&display=swap" rel="stylesheet">
            <link data-stencil-stylesheet href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/css/theme-2fdf5200-2635-0139-8951-0242ac11000a.css" rel="stylesheet">
                
        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />




<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_mrnlax4r6ztebuoj9oar/conduit.js"></script>




<!-- End Tracking Code for analytics_googleanalytics -->


<script type="text/javascript">
(function () {
    var xmlHttp = new XMLHttpRequest();

    xmlHttp.open('POST', 'https://awid9mr9fd.execute-api.us-east-1.amazonaws.com/prod/nobot');
    xmlHttp.setRequestHeader('Content-Type', 'application/json');
    xmlHttp.send('{"store_id":"272985","timezone_offset":"10","timestamp":"2021-02-22T03:05:58.08305000Z","channel_id":1,"visit_id":"d81da34e-59b6-4793-a048-70fce226ec13"}');

    xmlHttp = new XMLHttpRequest();

    xmlHttp.open('POST', '/events/trigger-visit-event');
    xmlHttp.setRequestHeader('Content-Type', 'application/json');
    xmlHttp.send('{"initiator":{"id":"","session_id":"98e59cd427e4c1abf9fe7090a03ad6918f9e351c","type":"ANONYMOUS","visit_id":"d81da34e-59b6-4793-a048-70fce226ec13","visitor_id":"6137775c-b07e-4124-92e1-9e283d7bbff7","facebook_event_id":""},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe\/"},"product_id":21575}');
})();
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript" src="https://checkout-sdk.bigcommerce.com/v1/loader.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-1aa25707b12761fbff17ed997e233e0760648917/vendor/bower_components/braintree-web/index.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-1aa25707b12761fbff17ed997e233e0760648917/javascript/braintree.js" defer></script>
<script type="text/javascript">
var BCData = {"csrf_token":"08dd2b1721d19bd787fd2b6835bedf3d2963a3f70425134292e5c2f23fa39eae","product_attributes":{"sku":"9781908658159","upc":"9781908658159","weight":{"formatted":"3.10 KGS","value":3.1},"base":true,"image":null,"price":{"with_tax":{"formatted":"$325.00","value":325,"currency":"AUD"},"tax_label":"Tax"},"stock":2,"stock_message":null,"instock":true,"purchasable":true,"purchasing_message":null}};
</script>


        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.main.js" as="script">
        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.chunk.vendors.js" as="script">
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-pageType--product 
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=378187145615477&autoLogAppEvents=1" nonce="VinhY3Lb"></script>

        <!-- snippet location header -->
        <svg data-src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/img/icon-sprite.svg" class="icons-svg-sprite"></svg>

        <header class="header" role="banner" >
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=1"
                   data-currency-code="AUD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=6"
                   data-currency-code="CAD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=4"
                   data-currency-code="EUR"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=3"
                   data-currency-code="GBP"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=5"
                   data-currency-code="NZD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                NZD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=9"
                   data-currency-code="USD"
                   data-cart-currency-switch-url="/cart/change-currency"
                   data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?"
                >
                USD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Sydney, NSW
Australia</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php"
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity"></span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">

        <div class="emthemesModez-navPages-verticalCategories-container">
            <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
                data-collapsible-disabled-breakpoint="medium"
                data-collapsible-disabled-state="open"
                data-collapsible-enabled-state="closed">Categories</a>
            <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
                <ul class="navPages-list navPages-list--categories">

                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" data-instantload >Out Of Print Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" data-instantload >Annuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" data-instantload >Car DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" data-instantload >Car Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" data-instantload >Car Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" data-instantload >Cars - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" data-instantload >Cars - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" data-instantload >Cars By Make A to C - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" data-instantload >Cars By Make D to L - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" data-instantload >Cars By Make M to Z - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" data-instantload >Motorcycle DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" data-instantload >Motorcycle Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" data-instantload >Motorcycle Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" data-instantload >Motorcycles - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" data-instantload >Motorcycles - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" data-instantload >Motorcycles By Make - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" data-instantload >Tractors, Trucks, Locomotives</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" data-instantload >Marine Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" data-instantload >Military Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" data-instantload >Aviation Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" data-instantload >Automobilia - Automotive Art</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" data-instantload >Magazines</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" data-instantload >Specials</a>
                            </li>
                    
                </ul>
            </div>
        </div>
    
    
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=1"
                                data-currency-code="AUD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=6"
                                data-currency-code="CAD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=4"
                                data-currency-code="EUR"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=3"
                                data-currency-code="GBP"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=5"
                                data-currency-code="NZD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    NZD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/?setCurrencyId=9"
                                data-currency-code="USD"
                                data-cart-currency-switch-url="/cart/change-currency"
                                data-warning="Promotions and gift certificates that don&#x27;t apply to the new currency will be removed from your cart. Are you sure you want to continue?">
                                    USD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

<div data-content-region="header_bottom--global"></div>
<div data-content-region="header_bottom"></div>

        <div class="body" data-currency-code="AUD">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Cars - General Books</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/autobiography-biography-c-134_306.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Autobiography, Biography</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product" class="productView-scope">
        <div class="productView productView--full" >

    <div class="productView-detailsWrapper">
        <div data-also-bought-parent-scope class="productView-beforeAlsoBought">
            <section class="productView-details">
                <div class="productView-product">
                    <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                        <a href="https://www.automotobookshop.com.au/brands/PJ-Publishing.html" itemprop="url"><span itemprop="name">PJ Publishing</span></a>
                    </h5>
                    
                    <h1 class="productView-title" itemprop="name">Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)</h1>
                        <meta itemprop="sku" content="9781908658159" />

                        <meta itemprop="mpn" content="9781908658159" />

                        <meta itemprop="gtin13" content="9781908658159" />

                    <div class="productView-rating">
                                    <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
<!-- snippet location product_rating -->
                            <span class="productView-reviewLink">
                                    (No reviews yet)
                            </span>
                            <span class="productView-reviewLink">
                                <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/"
                                        data-reveal-id="modal-review-form"
                                >
                                Write a Review
                                </a>
                            </span>
                            <div id="modal-review-form" class="modal" data-reveal>
    
    
    
    
    <div class="modal-header">
        <h2 class="modal-header-title">Write a Review</h2>
        <a href="#" class="modal-close" aria-label="Close" role="button">
            <svg class="icon"><use xlink:href="#icon-close" /></svg>
        </a>
    </div>
    <div class="modal-body">
        <div class="writeReview-productDetails">
            <div class="writeReview-productImage-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2" alt="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 2560w"
    
    class="lazyload"
    
     />            </div>
            <h6 class="product-brand">PJ Publishing</h6>
            <h5 class="product-title">Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)</h5>
        </div>
        <form class="form writeReview-form" action="/postreview.php" method="post">
            <fieldset class="form-fieldset">
                <div class="form-field">
                    <label class="form-label" for="rating-rate">Rating
                        <small>Required</small>
                    </label>
                    <!-- Stars -->
                    <!-- TODO: Review Stars need to be componentised, both for display and input -->
                    <select id="rating-rate" class="form-select" name="revrating">
                        <option value="">Select Rating</option>
                                <option value="1">1 star (worst)</option>
                                <option value="2">2 stars</option>
                                <option value="3">3 stars (average)</option>
                                <option value="4">4 stars</option>
                                <option value="5">5 stars (best)</option>
                    </select>
                </div>

                <!-- Name -->
                    <div class="form-field" id="revfromname" data-validation="" >
    <label class="form-label" for="revfromname_input">Name
        
    </label>
    <input type="text" id="revfromname_input" data-label="Name" name="revfromname"   class="form-input" aria-required=""  >
</div>


                <!-- Review Subject -->
                <div class="form-field" id="revtitle" data-validation="" >
    <label class="form-label" for="revtitle_input">Review Subject
        <small>Required</small>
    </label>
    <input type="text" id="revtitle_input" data-label="Review Subject" name="revtitle"   class="form-input" aria-required="true"  >
</div>

                <!-- Comments -->
                <div class="form-field" id="revtext" data-validation="">
    <label class="form-label" for="revtext_input">Comments
            <small>Required</small>
    </label>
    <textarea name="revtext" id="revtext_input" data-label="Comments" rows="" aria-required="true" class="form-input" ></textarea>
</div>

                <div class="g-recaptcha" data-sitekey="6LccmasUAAAAAIRhScC9asOrH_rQblw06weNOzDI"></div><br/>

                <div class="form-field">
                    <input type="submit" class="button button--primary"
                           value="Submit Review">
                </div>
                <input type="hidden" name="product_id" value="21575">
                <input type="hidden" name="action" value="post_review">
                
            </fieldset>
        </form>
    </div>
</div>
                    </div>

                    
                    
                    <dl class="productView-info">
                        <dt class="productView-info-name productView-info-name--sku sku-label">SKU:</dt>
                        <dd class="productView-info-value productView-info-value--sku" data-product-sku>9781908658159</dd>
                        <dt class="productView-info-name productView-info-name--upc upc-label">UPC:</dt>
                        <dd class="productView-info-value productView-info-value--upc" data-product-upc>9781908658159</dd>
                            <dt class="productView-info-name productView-info-name--mpn">MPN:</dt>
                            <dd class="productView-info-value productView-info-value--mpn">9781908658159</dd>
                            <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                            <dd class="productView-info-value productView-info-value--condition">New</dd>
                            <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                            <dd class="productView-info-value productView-info-value--availability">Usually despatched same working day.</dd>
                            <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                            <dd class="productView-info-value productView-info-value--weight" data-product-weight>3.10 KGS</dd>
                            <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                            <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                                <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                                <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

                    </dl>

                        <div class="productView-info-bulkPricing">
                                                    </div>
                </div>
            </section>

            <section class="productView-images productView-images--bottom" data-image-gallery 
            >
                        <meta itemprop="image" content="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2" />
                <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-21575" data-image-gallery-main>
                            <li class="productView-imageCarousel-main-item slick-current">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2"
                                    data-original-srcset="">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2" alt="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2" alt="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend">
                                </a>
                            </li>
                            <li class="productView-imageCarousel-main-item">
                                <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2?imbypass=on"
                                    data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2?imbypass=on"
                                    data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2"
                                    data-original-srcset="">
                                        <img data-lazy="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend">
                                </a>
                            </li>
                </ul>




                <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-21575" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                        <li class="productView-imageCarousel-nav-item slick-current">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2" alt="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49960/IMG__20210222_0001__34947.1613960943.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2" alt="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE) (9781908658159)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49959/IMG__20210222_0002__76324.1613960940.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49956/b13109b_norman_dewis_jaguar_cont__31366.1613960617.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49957/b13109b_norman_dewis_jaguar_intro__50526.1613960617.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/21575/49958/b13109b_norman_dewis_jaguar_open_book__91234.1613960617.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                </ul>
            </section>


            <section class="productView-details">
                <div class="productView-options productView-options--1col">

                    <div class="productView-price">
                                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$325.00</span>
                    <meta itemprop="url" content="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/">
                    <meta itemprop="availability" itemtype="http://schema.org/ItemAvailability"
                        content="http://schema.org/InStock">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/NewCondition">
                    <meta itemprop="price" content="325.00">
                    <meta itemprop="priceCurrency" content="AUD">
                    <meta itemprop="priceValidUntil" content='2022-02-22'>
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="325.00">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                        </div>
                    <div data-content-region="product_below_price--global"></div>
                    <div data-content-region="product_below_price"></div>

                    <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                        data-cart-item-add>
                        <input type="hidden" name="action" value="add">
                        <input type="hidden" name="product_id" value="21575"/>

                        <div class="emthemesModez-productView-optionsGrid">
                            <div data-product-option-change style="display:none;">
                            </div>
                        </div>

                        <div class="form-field form-field--stock">
                            <label class="form-label form-label--alternate">
                                Current Stock:
                                <span data-product-stock>2</span>
                            </label>
                        </div>

                            <div class="alertBox productAttributes-message" style="display:none">
                                <div class="alertBox-column alertBox-icon">
                                    <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                                </div>
                                <p class="alertBox-column alertBox-message"></p>
                            </div>
                                <div class="form-action">
                                    <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                        value="Add to Cart">
                                </div>
                                <!-- snippet location product_addtocart -->

                    </form>

                        <form action="/wishlist.php?action=add&amp;product_id=21575" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=21575">Create New Wish List</a>
        </li>
    </ul>
</form>
                </div>


                    <div class="addthis_toolbox addthis_32x32_style" addthis:url="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe/"
         addthis:title="Norman Dewis of Jaguar - Developing the Legend (Paul Skilleter, Norman Dewis OBE)">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >
                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >
                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >
                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >
                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >
                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >
                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>
                                            </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <iframe 
                        class="facebookLikeBtn" 
                        style="border:none; overflow:hidden; margin: 0; padding: 0; position:absolute; width: 125px; height: 20px" 
                        src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fnorman-dewis-of-jaguar-developing-the-legend-paul-skilleter-norman-dewis-obe%2F&amp;layout=button_count&amp;colorscheme=light&amp;height=20" 
                        scrolling="no" 
                        frameborder="0" 
                        allowTransparency="true">
                    </iframe>
                </li>
        </ul>
        <script defer src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>  
            window.addEventListener('DOMContentLoaded', function() {
                if (typeof(addthis) === "object") {
                    addthis.toolbox('.addthis_toolbox');
                }
            });
        </script>
    </div>
                <!-- snippet location product_details -->
            </section>
        </div>

            <div class="productView-alsoBought productView-alsoBought--left u-hiddenVisually" data-also-bought>
    <div class="productView-alsoBought-heading">Frequently bought together:</div>
    <div class="productView-alsoBought-thumbnails" data-thumbnails></div>
    <div class="productView-alsoBought-buttons">
        <button class="button button--small button--primary" data-add-all>Select all</button>
        <button class="button button--small button--primary" data-add-to-cart>Add selected to cart</button>
    </div>
    <div class="productView-alsoBought-list">
            </div>
</div>
    </div>

    

    <div data-also-bought-parent-scope class="productView-descriptionWrapper">
        <article class="productView-description productView-description--full">
            <ul class="tabs tabs--alt" data-tab>
                <li class="tab tab--description is-active">
                    <a class="tab-title" href="#tab-description">Description</a>
                </li>

                

            </ul>
            <div class="tabs-contents">
                <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                    <h2 class="page-heading">Description</h2>
                    <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description" >
                        <p>By: Norman Dewis, Paul Skilleter, ISBN: 9781908658159, Hardcover</p>

<p>&nbsp;</p>

<p>Norman Dewis began his 51-year career in the British motor industry at Humber and Armstrong-Siddeley, and then, after serving in the RAF during World War 2, he became chief tester at Lea-Francis.</p>

<p>Best-known for his 33 years with Jaguar, however, Norman joined the company in 1952 charged by chief engineer Bill Heynes with developing all competition and road Jaguars. He was a key element in the success of not only the Le Mans winning C- and D-types, but also a stream of truly remarkable production Jaguars.</p>

<p>These included the XK 140 and XK 150, 2.4, 3.4 and Mk 2 saloons, the iconic E-type and the original XJ saloon &mdash; hailed by no less than Sir Alec Issigonis as &quot;the best car in the world.&quot;. Not only that, Norman also raced alongside the likes of Moss, Hawthorn and Fangio behind the wheel of a 190mph works D-type.</p>

<p>Yet all this was achieved despite an under-privileged childhood in Britain during the Depression and an education cut short at age 14 by the death of his father. That Norman Dewis became one of the world&#39;s most respected test development engineers was thanks to a very special talent for assessing the handling, steering and braking qualities of a car, an enormous capacity for hard work, outstanding organisational ability, and a terrier-like tenacity in achieving objectives with Jaguar&#39;s minimal resources.</p>

<p><strong>This book is automatically also a development history of Jaguar, with a wealth of new technical details of how key models were evolved. Here the story draws both on Norman&#39;s remarkably precise memory and on the many thousands of documents from his own archives, augmented by data from the Jaguar Daimler Heritage Trust.</strong><br />
Norman did not, of course, work in isolation and his recollections bring to life the unique team which made Jaguar great &mdash; company founder Sir William Lyons, engineering director Bill Heynes, development engineer Bob Knight, aerodynamicist</p>

<p>Malcolm Sayer, and service department and race team manager Lofty England. These and many more become real people as Norman tells of his every-day involvement with them.</p>

<p>If anyone was at the heart of Jaguar during perhaps its most remarkable decades of achievement, it was Norman Dewis. Read this book and you will absorb the authentic flavour of Jaguar in Coventry and fully appreciate the achievements of a remarkable man.</p>

<p><strong>This is a story both of personal achievement and of a heroic period in Jaguar&#39;s history. In a career spanning 33 years at Jaguar, Norman Dewis tested and developed a remarkable series of cars including:</strong></p>

<ul>
	<li>C-type</li>
	<li>D-type</li>
	<li>XK 140/150</li>
	<li>2.4/3.4 and Mk 2 saloons</li>
	<li>Mk VII/Mk VIIM</li>
	<li>E-type</li>
	<li>XJ13</li>
	<li>XJ/XJ-S</li>
	<li>XJ40</li>
</ul>

<p>Plus, he rode with Stirling Moss in a C-type in the 1952 Mille Miglia, drove a 190mph works D-type in the highly dramatic 1955 Le Mans, raced in the Goodwood 9 Hours, and set an amazing 173mph production car record at Jabbeke in Belgium with an XK 120. Completing over a million test miles at 100mph-plus average, Norman also played a crucial role developing the revolutionary Dunlop disc brake, and survived high-speed crashes and roll-overs in the days before seat-belts &mdash; and without ever breaking a single bone.</p>

<p><strong>Filled with personal insights and fascinating technical detail, this book tells the unique story of a great Jaguar character and the equally great cars he worked with.</strong></p>

<p>&nbsp;</p>

<div>&nbsp;
<div>
<div>
<p>&nbsp;</p>
</div>
</div>
</div>

                        <!-- snippet location product_description -->
                    </div>
                    <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
                </div>
            </div>
        </article>
    </div>
    
</div>

        <div data-content-region="product_below_content--global"></div>
        <div data-content-region="product_below_content"></div>


    </div>

    <div class="productView-productTabs">
        <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
            <section class="productCarousel"
    
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide" data-product-id="6659">
        <article class="card " >
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
        <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/6659/18268/b13109b_norman_dewis_jaguar__65017.1339460438.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2" alt="Norman Dewis of Jaguar: Developing the Legend" title="Norman Dewis of Jaguar: Developing the Legend" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/6659/18269/b13109b_norman_dewis_jaguar_back__98261.1339460438.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/norman-dewis-of-jaguar-developing-the-legend/" data-instantload >Norman Dewis of Jaguar - Developing the Legend</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">PJ Publishing</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$325.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                By: Norman Dewis, Paul Skilleter . Norman Dewis began his 51-year career in the British motor industry at Humber and Armstrong-Siddeley, and then, after serving in the RAF during World War 2, he...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="18817">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/the-vintage-alvis-peter-hull-and-norman-johnson/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2" alt="The Vintage Alvis (Peter Hull and Norman Johnson)" title="The Vintage Alvis (Peter Hull and Norman Johnson)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/18817/43327/IMG_20180702_0006__52324.1530510913.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=18817" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/the-vintage-alvis-peter-hull-and-norman-johnson/" data-instantload >The Vintage Alvis (Peter Hull and Norman Johnson)</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Macdonald</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$250.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Authors: Peter Hull and Norman Johnson, Hardbound, 620 Pages, ASIN:&nbsp;B0006BSMJE, First Edition, 1967***VERY RARE BOOK IN EXCELLENT CONDITION**
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="17888">
        <article class="card " >
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
        <a href="https://www.automotobookshop.com.au/supercharge-by-eldred-norman/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17888/41369/B45496B__78117.1594781835.jpg?c=2" alt="Supercharge by Eldred Norman (B45496B)" title="Supercharge by Eldred Norman (B45496B)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/17888/41369/B45496B__78117.1594781835.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/supercharge-by-eldred-norman/" data-instantload >Supercharge by Eldred Norman</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Eldred Norman</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$50.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Eldred Norman, Softbound, 49 Pages - First published, 1969 **VERY RARE BOOK IN EXCELLENT CONDITION** FOREWORD I am often asked "but why do you want more power, my Holden has more power than I...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="17644">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/jaguar-paul-skilleter/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2" alt="Jaguar (Paul Skilleter) (9780861246175)" title="Jaguar (Paul Skilleter) (9780861246175)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/17644/40800/9780861246175__94968.1488858920.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17644" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/jaguar-paul-skilleter/" data-instantload >Jaguar (Paul Skilleter)</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Bison Books</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$75.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Paul Skilleter, Hardbound, 112 Pages, ISBN:&nbsp;9780861246175 - First Edition, 1990 - **RARE BOOK IN EXCELLENT UNREAD CONDITION** Jaguar suddenly hurtled back into the headlines during the...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide" data-product-id="17662">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/the-jaguar-drivers-year-book-1977-signed-by-paul-skilleter/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2" alt="The Jaguar Driver&#x27;s Year Book 1977 (Signed by Paul Skilleter) (9780906234006)" title="The Jaguar Driver&#x27;s Year Book 1977 (Signed by Paul Skilleter) (9780906234006)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/17662/40841/9780906234006__68643.1489124554.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2" alt="The Jaguar Driver&#x27;s Year Book 1977 (Signed by Paul Skilleter) (9780906234006)" title="The Jaguar Driver&#x27;s Year Book 1977 (Signed by Paul Skilleter) (9780906234006)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/17662/40835/9780906234006a__49759.1489121003.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=17662" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/the-jaguar-drivers-year-book-1977-signed-by-paul-skilleter/" data-instantload >The Jaguar Driver&#x27;s Year Book 1977 (Signed by Paul Skilleter)</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Magpie Publishing Company</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$150.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Compiled by and SIGNED by Paul Skilleter, Hardbound, 108 Pages, ISBN:&nbsp;9780906234006, First Published, 1978 **VERY RARE BOOK - FIRST IN A LIMITED SERIES OF BOOKS IN EXCELLENT UNREAD CONDITION-...
        </div>


    </div>


</article>
    </div>
</section>
    </div>

</div>
    </div>


    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
    <div id="alert-modal" class="modal modal--alert modal--small" data-reveal data-prevent-quick-search-close>
    <div class="swal2-icon swal2-error swal2-icon-show"><span class="swal2-x-mark"><span class="swal2-x-mark-line-left"></span><span class="swal2-x-mark-line-right"></span></span></div>

    <div class="modal-content"></div>

    <div class="button-container"><button type="button" class="confirm button" data-reveal-close>OK</button></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        

<div data-content-region="footer_before"></div>
<div data-content-region="footer_before--global"></div>


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>

    <div data-content-region="newsletter_below"></div>
    <div data-content-region="newsletter_below--global"></div>


    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <div data-content-region="footer_before_logo--global"></div>
                    <div class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </div>
                    <div data-content-region="footer_below_logo--global"></div>

                        <ul class="fa-ul">
                            <li><i class="fa fa-li fa-map-marker"></i><address>Sydney, NSW<br>
Australia</address></li>
                            <li><i class="fa fa-li fa-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-facebook" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-twitter" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank" rel="noopener">
                    <svg><use xlink:href="#icon-pinterest" /></svg>
                </a>
            </li>
    </ul>

                    <div data-content-region="footer_below_contact--global"></div>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                    <div data-content-region="footer_below_pages--global"></div>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                    <div data-content-region="footer_below_categories--global"></div>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                    <div data-content-region="footer_below_brands--global"></div>
                </article>

        </section>
        <div data-content-region="footer_below_columns--global"></div>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script>
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

<div data-content-region="footer_bottom--global"></div>
        <script>window.__webpack_public_path__ = "https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/";</script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.main.js"></script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/ca2ec530-25e6-0139-d719-0242ac110005/dist/theme-bundle.chunk.vendors.js"></script>
        <script>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</script>

        <script type="text/javascript" src="https://cdn11.bigcommerce.com/shared/js/csrf-protection-header-b572e5526f6854c73a5e080ef15a771f963740ae.js"></script>
<script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/c488248f1d79df537c9f0d13d.js"></script>
<script>
// Check is commerce analytics installed
var BKCommerceAnalyticsEnable = 0;

var bkRawUrl = function(){return window.location.href}();
(function (doc, scriptPath, apiKey) {
      if (doc.getElementById(apiKey)) {return;}
      var sc, node, today=new Date(),dd=today.getDate(),mm=today.getMonth()+1,yyyy=today.getFullYear();if(dd<10)dd='0'+dd;if(mm<10)mm='0'+mm;today=yyyy+mm+dd;
      window.BKShopApiKey =  apiKey;
      sc = doc.createElement("script");
      sc.type = "text/javascript";
      sc.async = !0;
      sc.src = scriptPath + '?' + today;
      sc.id = apiKey;
      node = doc.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(sc, node);
    })(document, 'https://sdk.beeketing.com/js/beeketing.js', '656d1c699f80277a0904ebec242c22df');
</script>
 <script id="instocknotify-app-script" src="https://instocknotify.blob.core.windows.net/stencil/ebda414dc8a54bff9c9413e91479cc66.js?ts=01164041" type="text/javascript"></script><!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>


<!--3x remove amex and diners card icons -->
<style>
[data-test="credit-card-icon-american-express"], [data-test="credit-card-icon-diners-club"] {display: none;}
</style>
        <!-- snippet location footer -->
    </body>
</html>
