        <!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <title>Grand Prix A History through the Lens (Bruce Vigar) (9780993016974)</title>
        <link rel="dns-prefetch preconnect" href="https://cdn11.bigcommerce.com/s-ab7ee" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.googleapis.com" crossorigin><link rel="dns-prefetch preconnect" href="https://fonts.gstatic.com" crossorigin>
        <meta name="keywords" content="motoring, bookshop, Sydney, workshop, service, repair, manuals, cars, motorcycles"><meta name="description" content="Grand Prix A History through the Lens, hardcover book by Bruce Vigar, ISBN 9780993016974"><link rel='canonical' href='https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/' /><meta property="og:type" content="product" />
<meta property="og:title" content="Grand Prix A History through the Lens (Bruce Vigar)" />
<meta property="og:description" content="Grand Prix A History through the Lens, hardcover book by Bruce Vigar, ISBN 9780993016974" />
<meta property="og:url" content="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/" />
<meta property="og:site_name" content="Automoto Bookshop" />
<meta property="og:image" content="https://cdn11.bigcommerce.com/s-ab7ee/products/20247/images/47388/IMG_20190925_133226__03705.1569382632.380.500.jpg?c=2" />
<meta property="fb:admins" content="112702015437983" />
<meta property="product:price:amount" content="75" />
<meta property="product:price:currency" content="AUD" />
<meta property="og:availability" content="instock" />
<meta property='pinterest:richpins' content='enabled'><link rel='amphtml' href='https://www.automotobookshop.com.au/amp/grand-prix-a-history-through-the-lens-bruce-vigar/' />
        
         

        <link href="https://cdn11.bigcommerce.com/s-ab7ee/product_images/favicon_logo_blue.png" rel="shortcut icon">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

        <script>
            document.documentElement.className = document.documentElement.className.replace('no-js', 'js');
        </script>
        <script>
            window.lazySizesConfig = window.lazySizesConfig || {};
            window.lazySizesConfig.loadMode = 1;
        </script>
        <script async src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/theme-bundle.head_async.js"></script>

            <link href="https://fonts.googleapis.com/css?family=Karla:400,400i,700,700i&display=swap" rel="stylesheet">
            <link data-stencil-stylesheet href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/css/theme-845166f0-c0ae-0137-d554-0242ac110013.css" rel="stylesheet">
                
        <!-- Start Tracking Code for analytics_googleanalytics -->

<script type="text/javascript">

  // START STANDARD ANALYTICS CODE
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12519864-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  // END STANDARD ANALYTICS CODE
  
// START CUSTOM CODE
function old2new() {
    // define object that can route old methods to new methods
    this._addTrans = addTrans;
    this._addItem = addItem;
    this._trackTrans = trackTrans;
  }
    
  function addTrans(orderID,store,total,tax,shipping,city,state,country) {
    // remap _addTrans
    _gaq.push(['_setAccount', 'UA-12519864-1']);
    _gaq.push(['_addTrans',
        orderID,
        store,
        total,
        tax,
        shipping,
        city,
        state,
        country
    ]);
  }
    
  function addItem(orderID,sku,product,variation,price,qty) {
    // remap _addItem
    _gaq.push(['_addItem',
        orderID,
        sku,
        product,
        variation,
        price,
        qty
    ]);
  }
    
  function trackTrans() {
    _gaq.push(['_trackTrans']);
  }
  
  // instantiate converter using name of old Google tracking object
  // bigcommerce code will use this and be none the wiser
  var pageTracker = new old2new();
// END CUSTOM CODE

</script>


<script src="https://limespot.azureedge.net/storefront/2.0.0/js/bigcommerce/storefront.min.js?key=aqkdt-t1j0r0n8usu5d-t2m4j"></script>

<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />




<meta name="google-site-verification" content="XPnMf_v8uVECBmYxw7kHVdtawDScCNv700tctTXibrY" />

<script src="https://conduit.mailchimpapp.com/js/stores/store_mrnlax4r6ztebuoj9oar/conduit.js"></script>




<!-- End Tracking Code for analytics_googleanalytics -->


<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/shared/bower/checkout-sdk/dist/checkout-button.umd-165446dd1b865a9c314ea950307e8536bd6c6974.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-b95a2c92d86a81cede49abd33d62727dfe7d92bc/vendor/bower_components/braintree-web/index.js" defer></script>
<script type="text/javascript" src="https://cdn11.bigcommerce.com/r-b95a2c92d86a81cede49abd33d62727dfe7d92bc/javascript/braintree.js" defer></script>
<script type="text/javascript">
function beacon_deferred(beacon_api) { beacon_api.pageview({"isNew":1,"initiator":{"id":"","session_id":"a50794f3b0bba61253bd27f22e5ef6bbcfa97839","type":"ANONYMOUS","visit_id":"1f6131db-e173-4b95-8606-c024ee56ce5d","visitor_id":"a0b458b6-2d16-4d1a-a9d4-a30e63cbcdaa"},"referer":{"url":""},"request":{"url":"https:\/\/www.automotobookshop.com.au\/grand-prix-a-history-through-the-lens-bruce-vigar\/"}}, {"product":{"id":"20247"}});}
</script>
<script type="text/javascript">
(function(){var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.defer=true;g.src='https://cdn11.bigcommerce.com/shared/js/beacon_api-d53f0a39a11dacaa85063ca4f4aba159a609185d.js';s.parentNode.insertBefore(g,s);})();
</script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
var elements = document.querySelectorAll('[data-image-gallery-zoom-image-url], [data-zoom-image]');
Array.prototype.forEach.call(elements, function(value, index){
      if (value.hasAttribute("data-zoom-image")) {
	    var val = value.dataset.zoomImage + "&imbypass=on";
		value.setAttribute('data-zoom-image', val);
	  } else {
	    var val = value.dataset.imageGalleryZoomImageUrl + "&imbypass=on";
		value.setAttribute('data-image-gallery-zoom-image-url', val);
	  }
});
});
</script>
<script type="text/javascript">
var BCData = {"csrf_token":"01a6fee08d0187809bbd3f1b885b40d245c679f3aadc873ba926035c6500fc9e","product_attributes":{"purchasable":true,"purchasing_message":null,"sku":"9780993016974","upc":"9780993016974","stock":1,"instock":true,"stock_message":null,"weight":{"formatted":"1.20 KGS","value":1.2},"base":true,"image":null,"price":{"with_tax":{"formatted":"$75.00","value":75,"currency":"AUD"},"tax_label":"Tax"}}};
</script>


        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/theme-bundle.main.js" as="script">
        <link rel="preload" href="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/theme-bundle.chunk.vendors.js" as="script">
        <!-- snippet location htmlhead -->
    </head>
    <body class="csscolumns papaSupermarket-layout--default 
        papaSupermarket-style--
        papaSupermarket-pageType--product 
        papaSupermarket-page--pages-product 
        emthemesModez-productUniform
        
        
        
        
        
        
        
        
        " id="topOfPage">

        <!-- Facebook SDK -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=378187145615477";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- snippet location header -->
        <svg data-src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/img/icon-sprite.svg" class="icons-svg-sprite"></svg>
        <header class="header" role="banner">
    <a href="#" class="mobileMenu-toggle" data-mobile-menu-toggle="menu">
        <span class="mobileMenu-toggleIcon">Toggle menu</span>
    </a>

    <div class="emthemesModez-header-topSection">
        <div class="container">
            <nav class="navUser navUser--storeInfo">
    <ul class="navUser-section">
        <li class="navUser-item">
            <span>Welcome to Automoto Bookshop!</span>
        </li>
    </ul>
</nav>

<nav class="navUser">


    <ul class="navUser-section">
    <li class="navUser-item">
        <a class="navUser-action navUser-action--currencySelector has-dropdown" href="#" data-dropdown="currencySelection" aria-controls="currencySelection" aria-expanded="false"><span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon" aria-hidden="true"><svg><use xlink:href="#icon-chevron-down" /></svg></i></a>
        <ul class="dropdown-menu" id="currencySelection" data-dropdown-content aria-hidden="true" tabindex="-1">
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=1">
                    <strong>Australian Dollar</strong>
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=8">
                    BND
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=6">
                    CAD
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=4">
                    EUR
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=3">
                    GBP
                </a>
            </li>
            <li class="dropdown-menu-item">
                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=5">
                    NZD
                </a>
            </li>
        </ul>
    </li>
</ul>

    <ul class="navUser-section">
        
        <li class="navUser-item">
            <span class="navUser-action">
                <span class="navUser-item-icon emthemesModez-icon-linear-map-marker"></span>
                <span>Dymocks Building
Level 9, Shop 11
428 George St
Sydney, NSW 2000</span>
            </span>
        </li>

        <li class="navUser-item">
            <a class="navUser-action" href="tel:0292316713">
                <span class="navUser-item-icon emthemesModez-icon-linear-phone-handset"></span>
                <span>0292316713</span>
            </a>
        </li>

        <li class="navUser-item navUser-item--account">
                <a class="navUser-action" href="/login.php">
                    <span class="navUser-item-icon navUser-item-loginIcon emthemesModez-icon-linear-user"></span>
                    <span class="navUser-item-loginLabel">Sign in</span>
                </a>
                    <span class="navUser-or">or</span> <a class="navUser-action" href="/login.php?action=create_account">Register</a>
        </li>
    </ul>
</nav>        </div>
    </div>

    <div class="emthemesModez-header-userSection emthemesModez-header-userSection--logo-left">
        <div class="container">
            <nav class="navUser">
    
    <ul class="navUser-section navUser-section--alt">

        

        <li class="navUser-item navUser-item--compare">
            <a class="navUser-action navUser-action--compare" href="/compare" data-compare-nav>Compare <span class="countPill countPill--positive countPill--alt"></span></a>
        </li>
        
            <li class="navUser-item">
                <a class="navUser-action navUser-action--giftCert" href="/giftcertificates.php">
                    <span class="navUser-item-icon navUser-item-giftCertIcon emthemesModez-icon-gift"></span>
                    <span class="navUser-item-giftCertLabel"><span class='firstword'>Gift </span>Certificates</span>
                </a>
            </li>
        <li class="navUser-item navUser-item--cart">

            <a
                class="navUser-action navUser-action--cart"
                data-cart-preview
                data-dropdown="cart-preview-dropdown"
                data-options="align:right"
                href="/cart.php"
                title="Cart">
                <span class="navUser-item-icon navUser-item-cartIcon emthemesModez-icon-linear-cart"></span>
                <span class="navUser-item-cartLabel">Cart</span> <span class="countPill cart-quantity"></span>
            </a>

            <div class="dropdown-menu" id="cart-preview-dropdown" data-dropdown-content aria-hidden="true"></div>
        </li>
    </ul>
</nav>

                <div class="header-logo header-logo--left">
                    <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                </div>

            <div class="emthemesModez-quickSearch" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>        </div>
    </div>

    <div class="navPages-container" id="menu" data-menu>
        <div class="container">
            <nav class="navPages">

        <div class="emthemesModez-navPages-verticalCategories-container">
            <a class="navPages-action has-subMenu" data-collapsible="emthemesModez-verticalCategories"
                data-collapsible-disabled-breakpoint="medium"
                data-collapsible-disabled-state="open"
                data-collapsible-enabled-state="closed">Categories</a>
            <div class="emthemesModez-verticalCategories " id="emthemesModez-verticalCategories" data-emthemesmodez-fix-height="emthemesModez-section1-container" aria-hidden="true" tabindex="-1">
                <ul class="navPages-list navPages-list--categories">

                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/hand-print-books-c-427.html" data-instantload >Out Of Print Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/annuals-c-29.html" data-instantload >Annuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-dvds-c-26.html" data-instantload >Car DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html" data-instantload >Car Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/car-techbooks-c-93.html" data-instantload >Car Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-general-books-c-134.html" data-instantload >Cars - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" data-instantload >Cars - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-22.html" data-instantload >Cars By Make A to C - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-224.html" data-instantload >Cars By Make D to L - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/cars-make-books-c-225.html" data-instantload >Cars By Make M to Z - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-dvds-c-27.html" data-instantload >Motorcycle DVDs</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-techbooks-c-92.html" data-instantload >Motorcycle Techbooks</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycle-workshop-manuals-c-24.html" data-instantload >Motorcycle Workshop Manuals</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-general-books-c-135.html" data-instantload >Motorcycles - General Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-motorsport-books-c-368.html" data-instantload >Motorcycles - Motorsport Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/motorcycles-make-books-c-23.html" data-instantload >Motorcycles By Make - Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/tractors-trucks-locomotives-c-432.html" data-instantload >Tractors, Trucks, Locomotives</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/marine-books-c-429.html" data-instantload >Marine Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/military-books/" data-instantload >Military Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/aviation-books-c-428.html" data-instantload >Aviation Books</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/automobilia-automotive-c-426.html" data-instantload >Automobilia - Automotive Art</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/magazines/" data-instantload >Magazines</a>
                            </li>
                            <li class="navPages-item">
                                <a class="navPages-action" href="https://www.automotobookshop.com.au/specials/" data-instantload >Specials</a>
                            </li>
                    
                </ul>
            </div>
        </div>
    
    
        <ul class="navPages-list">
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="/specials/">Specials</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/blog/">Blog</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                </li>
                <li class="navPages-item">
                    <a class="navPages-action" data-instantload href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                </li>
        </ul>
    <ul class="navPages-list navPages-list--user">
            <li class="navPages-item">
                <a class="navPages-action has-subMenu" href="#" data-collapsible="navPages-currency" aria-controls="navPages-currency" aria-expanded="false">
                    <span class='emthemesModez-currency-label'>Select Currency:&nbsp;</span><span class='emthemesModez-currency-value'>AUD</span> <i class="icon navPages-action-moreIcon" aria-hidden="true"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron-down"></use></svg></i>
                </a>
                <div class="navPage-subMenu" id="navPages-currency" aria-hidden="true" tabindex="-1">
                    <ul class="navPage-subMenu-list">
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=1">
                                    <strong>Australian Dollar</strong>
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=8">
                                    BND
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=6">
                                    CAD
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=4">
                                    EUR
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=3">
                                    GBP
                            </a>
                        </li>
                        <li class="navPage-subMenu-item">
                            <a class="navPage-subMenu-action navPages-action" href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/?setCurrencyId=5">
                                    NZD
                            </a>
                        </li>
                    </ul>
                </div>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/giftcertificates.php">Gift Certificates</a>
            </li>
            <li class="navPages-item">
                <a class="navPages-action" href="/login.php">Sign in</a>
                    <a class="navPages-action" href="/login.php?action=create_account">Register</a>
            </li>
    </ul>

</nav>
        </div>
    </div>

</header>

<div class="emthemesModez-quickSearch emthemesModez-quickSearch--mobileOnly" data-prevent-quick-search-close>
    <!-- snippet location forms_search -->
    <form class="form" action="/search.php">
        <fieldset class="form-fieldset">
            <div class="form-field">
                <label class="is-srOnly" for="search_query_mobile">Search</label>
                <div class="form-prefixPostfix wrap">
                    <input class="form-input" data-search-quick name="search_query" id="search_query_mobile" data-error-message="Search field cannot be empty." placeholder="Search the store" autocomplete="off">
                    <input type="submit" class="button button--primary form-prefixPostfix-button--postfix" value="Search" />
                </div>
            </div>
        </fieldset>
    </form>
</div>
<div class="dropdown dropdown--quickSearch" id="quickSearch" aria-hidden="true" tabindex="-1" data-prevent-quick-search-close>
    <div class="container">
        <section class="quickSearchResults" data-bind="html: results"></section>
    </div>
</div>
<div class="emthemesModez-overlay"></div>

<div data-content-region="header_bottom"></div>

        <div class="body" data-currency-code="AUD">
     
    <div class="container">
        

    <ul class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Home</span>
                    <meta itemprop="position" content="0" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/cars-motorsport-books-c-28.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Cars - Motorsport Books</span>
                    <meta itemprop="position" content="1" />
                </a>
            </li>
            <li class="breadcrumb " itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/formula-1-c-28_321.html" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Formula 1</span>
                    <meta itemprop="position" content="2" />
                </a>
            </li>
            <li class="breadcrumb is-active" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <a data-instantload href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/" class="breadcrumb-label" itemprop="item">
                    <span itemprop="name">Grand Prix A History through the Lens (Bruce Vigar)</span>
                    <meta itemprop="position" content="3" />
                </a>
            </li>
</ul>


    <div itemscope itemtype="http://schema.org/Product" class="productView-scope">
        <div class="productView productView--full" >

    <div class="productView-detailsWrapper">
        <div data-also-bought-parent-scope class="productView-beforeAlsoBought">
            <section class="productView-details">
                <div class="productView-product">
                    <h5 class="productView-brand" itemprop="brand" itemscope itemtype="http://schema.org/Brand">
                        <a href="https://www.automotobookshop.com.au/danann-books/" itemprop="url"><span itemprop="name">Danann Books</span></a>
                    </h5>
                    
                    <h1 class="productView-title" itemprop="name">Grand Prix A History through the Lens (Bruce Vigar)</h1>
                        <meta itemprop="sku" content="9780993016974" />

                        <meta itemprop="mpn" content="9780993016974" />

                        <meta itemprop="gtin13" content="9780993016974" />

                    <div class="productView-rating">
                                    <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
        <span class="icon icon--ratingEmpty">
            <svg>
                <use xlink:href="#icon-star" />
            </svg>
        </span>
<!-- snippet location product_rating -->
                            <span class="productView-reviewLink">
                                    (No reviews yet)
                            </span>
                            <span class="productView-reviewLink">
                                <a href="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/"
                                        data-reveal-id="modal-review-form"
                                >
                                Write a Review
                                </a>
                            </span>
                            <div id="modal-review-form" class="modal" data-reveal>
    
    
    
    
    <div class="modal-header">
        <h2 class="modal-header-title">Write a Review</h2>
        <a href="#" class="modal-close" aria-label="Close" role="button">
            <svg class="icon"><use xlink:href="#icon-close" /></svg>
        </a>
    </div>
    <div class="modal-body">
        <div class="writeReview-productDetails">
            <div class="writeReview-productImage-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on 2560w"
    
    class="lazyload"
    
     />            </div>
            <h6 class="product-brand">Danann Books</h6>
            <h5 class="product-title">Grand Prix A History through the Lens (Bruce Vigar)</h5>
        </div>
        <form class="form writeReview-form" action="/postreview.php" method="post">
            <fieldset class="form-fieldset">
                <div class="form-field">
                    <label class="form-label" for="rating-rate">Rating
                        <small>Required</small>
                    </label>
                    <!-- Stars -->
                    <!-- TODO: Review Stars need to be componentised, both for display and input -->
                    <select id="rating-rate" class="form-select" name="revrating">
                        <option value="">Select Rating</option>
                                <option value="1">1 star (worst)</option>
                                <option value="2">2 stars</option>
                                <option value="3">3 stars (average)</option>
                                <option value="4">4 stars</option>
                                <option value="5">5 stars (best)</option>
                    </select>
                </div>

                <!-- Name -->
                    <div class="form-field" id="revfromname" data-validation="" >
    <label class="form-label" for="revfromname_input">Name
        
    </label>
    <input type="text" id="revfromname_input" data-label="Name" name="revfromname"   class="form-input" aria-required="" >
</div>


                <!-- Review Subject -->
                <div class="form-field" id="revtitle" data-validation="" >
    <label class="form-label" for="revtitle_input">Review Subject
        <small>Required</small>
    </label>
    <input type="text" id="revtitle_input" data-label="Review Subject" name="revtitle"   class="form-input" aria-required="true" >
</div>

                <!-- Comments -->
                <div class="form-field" id="revtext" data-validation="">
    <label class="form-label" for="revtext_input">Comments
            <small>Required</small>
    </label>
    <textarea name="revtext" id="revtext_input" data-label="Comments" rows="" aria-required="true" class="form-input" ></textarea>
</div>

                <div class="g-recaptcha" data-sitekey="6LccmasUAAAAAIRhScC9asOrH_rQblw06weNOzDI"></div><br/>

                <div class="form-field">
                    <input type="submit" class="button button--primary"
                           value="Submit Review">
                </div>
                <input type="hidden" name="product_id" value="20247">
                <input type="hidden" name="action" value="post_review">
                
            </fieldset>
        </form>
    </div>
</div>
                    </div>

                    
                    
                    <dl class="productView-info">
                        <dt class="productView-info-name productView-info-name--sku sku-label">SKU:</dt>
                        <dd class="productView-info-value productView-info-value--sku" data-product-sku>9780993016974</dd>
                        <dt class="productView-info-name productView-info-name--upc upc-label">UPC:</dt>
                        <dd class="productView-info-value productView-info-value--upc" data-product-upc>9780993016974</dd>
                            <dt class="productView-info-name productView-info-name--mpn">MPN:</dt>
                            <dd class="productView-info-value productView-info-value--mpn">9780993016974</dd>
                            <dt class="productView-info-name productView-info-name--condition">Condition:</dt>
                            <dd class="productView-info-value productView-info-value--condition">New</dd>
                            <dt class="productView-info-name productView-info-name--availability">Availability:</dt>
                            <dd class="productView-info-value productView-info-value--availability">Usually despatched same working day from Sydney, Australia.</dd>
                            <dt class="productView-info-name productView-info-name--weight">Weight:</dt>
                            <dd class="productView-info-value productView-info-value--weight" data-product-weight>1.20 KGS</dd>
                            <dt class="productView-info-name productView-info-name--giftWrap">Gift wrapping:</dt>
                            <dd class="productView-info-value productView-info-value--giftWrap">Options available</dd>
                                <dt class="productView-info-name productView-info-name--shippingCalc">Shipping:</dt>
                                <dd class="productView-info-value productView-info-value--shippingCalc">Calculated at Checkout</dd>

                    </dl>

                        <div class="productView-info-bulkPricing">
                                                    </div>
                </div>
            </section>

            <section class="productView-images productView-images--bottom" data-image-gallery 
            >
                        <meta itemprop="image" content="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&imbypass=on" />
                <ul class="productView-imageCarousel-main" id="productView-imageCarousel-main-20247" data-image-gallery-main>
                        <li class="productView-imageCarousel-main-item slick-current">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
    srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 2560w"
    
    class=""
    
     />                            </a>
                        </li>
                        <li class="productView-imageCarousel-main-item">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                            </a>
                        </li>
                        <li class="productView-imageCarousel-main-item">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                            </a>
                        </li>
                        <li class="productView-imageCarousel-main-item">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                            </a>
                        </li>
                        <li class="productView-imageCarousel-main-item">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                            </a>
                        </li>
                        <li class="productView-imageCarousel-main-item">
                            <a href="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2&amp;imbypass=on"
                                data-original-zoom="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280x1280/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2&amp;imbypass=on"
                                data-original-img="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2"
                                data-original-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 2560w">
                                        <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/700x750/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                            </a>
                        </li>
                </ul>




                <ul class="productView-imageCarousel-nav" id="productView-imageCarousel-nav-20247" data-image-gallery-nav data-image-gallery-nav-slides="4" data-image-gallery-nav-horizontal="true">
                        <li class="productView-imageCarousel-nav-item slick-current">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47388/IMG_20190925_133226__03705.1569382632.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47383/IMG_20190925_133305__45616.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47384/IMG_20190925_133329__17687.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47385/IMG_20190925_133350__57495.1569382592.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47386/IMG_20190925_133409__74247.1569382593.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                        <li class="productView-imageCarousel-nav-item">
                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/100x100/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2" alt="Grand Prix A History through the Lens (Bruce Vigar)" title="Grand Prix A History through the Lens (Bruce Vigar)" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/20247/47387/IMG_20190925_133419__34599.1569382593.jpg?c=2 2560w"
    
    class="lazyload"
    
     />                        </li>
                </ul>
            </section>


            <section class="productView-details">
                <div class="productView-options productView-options--1col">

                    <div class="productView-price">
                                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$75.00</span>
                    <meta itemprop="url" content="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/">
                    <meta itemprop="availability" itemtype="http://schema.org/ItemAvailability"
                        content="http://schema.org/InStock">
                    <meta itemprop="itemCondition" itemtype="http://schema.org/OfferItemCondition" content="http://schema.org/NewCondition">
                    <meta itemprop="price" content="75.00">
                    <meta itemprop="priceCurrency" content="AUD">
                    <meta itemprop="priceValidUntil" content='2020-09-25'>
                    <div itemprop="priceSpecification" itemscope itemtype="http://schema.org/PriceSpecification">
                        <meta itemprop="price" content="75.00">
                        <meta itemprop="priceCurrency" content="AUD">
                        <meta itemprop="valueAddedTaxIncluded" content="true">
                    </div>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
             <div class="price-section price-section--saving price" style="display: none;">
                    <span class="price">— You save</span>
                    <span data-product-price-saved class="price price--saving">
                        
                    </span>
                    <span class="price"> </span>
             </div>
                        </div>

                    <form class="form form--addToCart" method="post" action="https://www.automotobookshop.com.au/cart.php" enctype="multipart/form-data"
                        data-cart-item-add>
                        <input type="hidden" name="action" value="add">
                        <input type="hidden" name="product_id" value="20247"/>

                        <div class="emthemesModez-productView-optionsGrid">
                            <div data-product-option-change style="display:none;">
                            </div>
                        </div>

                        <div class="form-field form-field--stock">
                            <label class="form-label form-label--alternate">
                                Current Stock:
                                <span data-product-stock>1</span>
                            </label>
                        </div>

                            <div class="alertBox productAttributes-message" style="display:none">
                                <div class="alertBox-column alertBox-icon">
                                    <icon glyph="ic-success" class="icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"></path></svg></icon>
                                </div>
                                <p class="alertBox-column alertBox-message"></p>
                            </div>
                                <div class="form-action">
                                    <input id="form-action-addToCart" data-wait-message="Adding to cart…" class="button button--primary" type="submit"
                                        value="Add to Cart">
                                </div>
                                <!-- snippet location product_addtocart -->

                    </form>

                        <form action="/wishlist.php?action=add&amp;product_id=20247" class="form form-wishlist form-action" data-wishlist-add method="post">
    <a aria-controls="wishlist-dropdown" aria-expanded="false" class="button dropdown-menu-button" data-dropdown="wishlist-dropdown">
        <span>Add to Wish List</span>
        <i aria-hidden="true" class="icon">
            <svg>
                <use xlink:href="#icon-chevron-down" />
            </svg>
        </i>
    </a>
    <ul aria-hidden="true" class="dropdown-menu" data-dropdown-content id="wishlist-dropdown" tabindex="-1">
        
        <li>
            <input class="button" type="submit" value="Add to My Wish List">
        </li>
        <li>
            <a data-wishlist class="button" href="/wishlist.php?action=addwishlist&product_id=20247">Create New Wish List</a>
        </li>
    </ul>
</form>
                </div>


                    <div class="addthis_toolbox addthis_32x32_style" addthis:url="https://www.automotobookshop.com.au/grand-prix-a-history-through-the-lens-bruce-vigar/"
         addthis:title="Grand Prix A History through the Lens (Bruce Vigar)">
        <ul class="socialLinks socialLinks--alt">
                <li class="socialLinks-item socialLinks-item--facebook">
                    <a class="addthis_button_facebook icon icon--facebook" >
                            <svg>
                                <use xlink:href="#icon-facebook"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--email">
                    <a class="addthis_button_email icon icon--email" >
                            <svg>
                                <use xlink:href="#icon-envelope"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--print">
                    <a class="addthis_button_print icon icon--print" >
                            <svg>
                                <use xlink:href="#icon-print"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--twitter">
                    <a class="addthis_button_twitter icon icon--twitter" >
                            <svg>
                                <use xlink:href="#icon-twitter"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--linkedin">
                    <a class="addthis_button_linkedin icon icon--linkedin" >
                            <svg>
                                <use xlink:href="#icon-linkedin"/>
                            </svg>
                    </a>
                </li>
                <li class="socialLinks-item socialLinks-item--pinterest">
                    <a class="addthis_button_pinterest icon icon--pinterest" >
                            <svg>
                                <use xlink:href="#icon-pinterest"/>
                            </svg>
                                            </a>
                </li>
                <li class="socialLinks-item socialLinks-item--facebook_like">
                    <iframe 
                        class="facebookLikeBtn" 
                        style="border:none; overflow:hidden; margin: 0; padding: 0; position:absolute; width: 125px; height: 20px" 
                        src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.automotobookshop.com.au%2Fgrand-prix-a-history-through-the-lens-bruce-vigar%2F&amp;layout=button_count&amp;colorscheme=light&amp;height=20" 
                        scrolling="no" 
                        frameborder="0" 
                        allowTransparency="true">
                    </iframe>
                </li>
        </ul>
        <script type="text/javascript"
                defer src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e94ed470ee51e32"></script>
        <script>  
            window.addEventListener('DOMContentLoaded', function() {
                if (typeof(addthis) === "object") {
                    addthis.toolbox('.addthis_toolbox');
                }
            });
        </script>
    </div>
                <!-- snippet location product_details -->
            </section>
        </div>

            <div class="productView-alsoBought productView-alsoBought--left u-hiddenVisually" data-also-bought>
    <div class="productView-alsoBought-heading">Frequently bought together:</div>
    <div class="productView-alsoBought-thumbnails" data-thumbnails></div>
    <div class="productView-alsoBought-buttons">
        <button class="button button--small button--primary" data-add-all>Select all</button>
        <button class="button button--small button--primary" data-add-to-cart>Add selected to cart</button>
    </div>
    <div class="productView-alsoBought-list">
            </div>
</div>
    </div>

    

    <div data-also-bought-parent-scope class="productView-descriptionWrapper">
        <article class="productView-description productView-description--full">
            <ul class="tabs tabs--alt" data-tab>
                <li class="tab tab--description is-active">
                    <a class="tab-title" href="#tab-description">Description</a>
                </li>

                

            </ul>
            <div class="tabs-contents">
                <div class="tab-content is-active" id="tab-description" data-emthemesmodez-mobile-collapse>
                    <h2 class="page-heading">Description</h2>
                    <div class="productView-description-tabContent emthemesModez-mobile-collapse-content" data-emthemesmodez-mobile-collapse-content  itemprop="description" >
                        <p>This Book is sourced from archives around the world, a collection of all the most exciting Grand Prix images Formula 1 Grand Prix racing is the ultimate motorsport.</p>
<p>The fastest cars, the biggest budgets, the highest rewards and the most glamorous fans all make it compelling viewing. For decades Grand Prix photographers have shot some of the most exciting images the sports world have ever seen and now the very best of them are brought together.</p>
<p>Rarely seen collections of photographs tell the fascinating story of Grand Prix racing from its early beginnings in France with the Automobile Club France in 1906 through the golden years of the 1930s right through the glory years of F1 in the 1960s and 1970s to the extraordinary cars and highly paid drivers of the present day.</p>
<p>Carefully researched profiles examine the great drivers and the great cars; the technological wizardry of the designers and developers; the great rivalries between drivers and teams that creates champions; the massive commercial business within the sport; the fine balance between danger and safety; the Grand Prix weekend from first practice to the winner's podium; and the great circuits that have hosted some of the most unforgettable races of all time.</p>
<p>The publishers have scoured Getty Images and many private collections round the world to create a unique, lavishly Illustrated hardcover book featuring work from some of the most renowned photographers in Formula 1, including Rainer Schlegemilch, and a compelling history.</p>
<p>Publisher: Danann Publishing Ltd</p>
<p>Number of pages: 136</p>
<p>Hardcover, published in 2016</p>
                        <!-- snippet location product_description -->
                    </div>
                    <a href="#" class="emthemesModez-mobile-collapse-handle" data-emthemesmodez-mobile-collapse-handle><span class="on">View All</span><span class="off">Close</span></a>
                </div>
            </div>
        </article>
    </div>
    
</div>

        <div data-content-region="product_below_content"></div>


    </div>

    <div class="productView-productTabs">
        <ul class="tabs" data-tab role="tablist">
        <li class="tab is-active" role="presentational">
            <a class="tab-title" href="#tab-related" role="tab" tabindex="0" aria-selected="true" controls="tab-related">Related Products</a>
        </li>
</ul>

<div class="tabs-contents">
    <div role="tabpanel" aria-hidden="false" class="tab-content has-jsContent is-active" id="tab-related">
        <h2 class="page-heading">Related Products</h2>
            <section class="productCarousel"
    
    data-slick='{
        "dots": false,
        "infinite": false,
        "mobileFirst": true,
        "slidesToShow": 2,
        "slidesToScroll": 2,
        "responsive": [
            {
                "breakpoint": 1260,
                "settings": {
                    "slidesToScroll": 4,
                    "slidesToShow": 5
                }
            },
            {
                "breakpoint": 800,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 4
                }
            },
            {
                "breakpoint": 550,
                "settings": {
                    "slidesToScroll": 3,
                    "slidesToShow": 2
                }
            }
        ]
    }'
>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/the-grand-prix-motorcycle-the-official-technical-history/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2" alt="The Grand Prix Motorcycle: The Official Technical History" title="The Grand Prix Motorcycle: The Official Technical History" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/4882/13625/b11940_the_grand_prix_motorcycle__45537.1339460321.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2" alt="The Grand Prix Motorcycle: The Official Technical History" title="The Grand Prix Motorcycle: The Official Technical History" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/4882/13626/b11940_the_grand_prix_motorcycle_back__85248.1339460321.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=4882" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/the-grand-prix-motorcycle-the-official-technical-history/" data-instantload >The Grand Prix Motorcycle - The Official Technical History</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Haynes</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$129.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                By: Kevin Cameron .

This is the story of how top-class racing motorcycles have evolved, year by year, from the beginning of the FIM World Championships in 1949 to the present. Each year&#39;s...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
                    <div class="sale-flag-side sale-flag-side--outstock">
                        <span class="sale-text">Out of stock</span>
                    </div>
        <a href="https://www.automotobookshop.com.au/grand-prix-zandvoort-the-history-of-the-dutch-formula-one-grand-prix-1948-1985/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2" alt="Grand Prix Zandvoort" title="Grand Prix Zandvoort" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15546/35607/b12205b_grand_prix_zandvoort__41432.1416369011.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2" alt="Grand Prix Zandvoort Back Cover" title="Grand Prix Zandvoort Back Cover" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15546/35609/b12205b_grand_prix_zandvoort_back__17498.1416369013.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/grand-prix-zandvoort-the-history-of-the-dutch-formula-one-grand-prix-1948-1985/" data-instantload >Grand Prix Zandvoort - The History of The Dutch Formula One Grand Prix 1948 - 1985</a>
        </h4>



        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$299.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Signed by the author: Mark Koense and Jan Lammers (Le Mans winner and narrator of the film),
Text in English and Dutch

Book: 400 pages, over 700 pictures (color and black and white), 2.5 kg, ISBN...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/autocourse-history-of-the-grand-prix-car-1966-85/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2" alt="Autocourse History Of The Grand Prix Car 1966-85 - front" title="Autocourse History Of The Grand Prix Car 1966-85 - front" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15882/36702/b45959b_autocourse_history_of_the_grand_prix_car_1966__98688.1432774166.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2" alt="Autocourse History Of The Grand Prix Car 1966-85 - back" title="Autocourse History Of The Grand Prix Car 1966-85 - back" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/15882/36703/b45959b_autocourse_history_of_the_grand_prix_car_1966_back__62902.1432774170.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=15882" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/autocourse-history-of-the-grand-prix-car-1966-85/" data-instantload >Autocourse History Of The Grand Prix Car 1966-85</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Hazleton Publishing</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$295.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Author: Doug Nye, Hardbound, 264 Pages, ISBN: 0905138876, 1st Edition, 1986

Second-Hand copy in good order !

In 1966, a new set of Formula 1 regulations&nbsp;was adopted for World Championship...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/grand-prix-zandvoort-the-complete-history-of-the-dutch-grand-prix-1948-1985-dvd/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2" alt="Grand Prix Zandvoort: The Complete History Of The Dutch Grand Prix 1948 - 1985 DVD" title="Grand Prix Zandvoort: The Complete History Of The Dutch Grand Prix 1948 - 1985 DVD" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/16301/37867/5017559126070__37163.1450912984.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />                                <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2" alt="Grand Prix Zandvoort: The Complete History Of The Dutch Grand Prix 1948 - 1985 DVD" title="Grand Prix Zandvoort: The Complete History Of The Dutch Grand Prix 1948 - 1985 DVD" data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/16301/37868/5017559126070_back__62889.1450912986.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=16301" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/grand-prix-zandvoort-the-complete-history-of-the-dutch-grand-prix-1948-1985-dvd/" data-instantload >Grand Prix Zandvoort - The Complete History Of The Dutch Grand Prix 1948 - 1985 DVD</a>
        </h4>

            <p class="card-text card-text--brand" data-test-info-type="brandName">Duke Video</p>


        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$49.95</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                Duke Marketing, Barcode: 5017559126070, DMDVD3718, PAL Format, 0 All Regions, 83 Minutes
Thirty times between 1952 and 1985 the course hosted a round of the Formula One World Championship, and over...
        </div>


    </div>


</article>
    </div>
    <div class="productCarousel-slide">
        <article class="card " >
    <figure class="card-figure">
        <a href="https://www.automotobookshop.com.au/a-history-of-australian-grand-prix-1928-1939-john-b-blanden-a-history-of-australian-grand-prix-1928-1939-no2-of-series-1981/"  data-instantload>
            <div class="card-img-container">
                    <img src="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/350x350/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2" alt="A History of Australian Grand Prix 1928-1939 (John B. Blanden, A History of Australian Grand Prix 1928-1939; No2 of Series 1981) " title="A History of Australian Grand Prix 1928-1939 (John B. Blanden, A History of Australian Grand Prix 1928-1939; No2 of Series 1981) " data-sizes="auto"
        srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2"
    data-srcset="https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/80w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 80w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/160w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 160w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/320w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 320w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/640w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 640w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/960w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 960w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1280w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 1280w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/1920w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 1920w, https://cdn11.bigcommerce.com/s-ab7ee/images/stencil/2560w/products/19464/45434/IMG_20190322_0001__31012.1553222293.jpg?c=2 2560w"
    
    class="lazyload card-image"
    
     />            </div>
        </a>
        <figcaption class="card-figcaption">
            <div class="card-figcaption-body">
                <div class="card-buttons">
                                <a href="https://www.automotobookshop.com.au/cart.php?action=add&amp;product_id=19464" class="button button--small button--primary card-figcaption-button" data-emthemesmodez-cart-item-add>Add to Cart</a>

                </div>

                <div class="card-buttons card-buttons--alt">
                </div>
            </div>
        </figcaption>
    </figure>
    <div class="card-body">
        <h4 class="card-title">
            <a href="https://www.automotobookshop.com.au/a-history-of-australian-grand-prix-1928-1939-john-b-blanden-a-history-of-australian-grand-prix-1928-1939-no2-of-series-1981/" data-instantload >A History of Australian Grand Prix 1928-1939 (John B. Blanden, A History of Australian Grand Prix 1928-1939; No2 of Series 1981)</a>
        </h4>



        <div class="card-text card-text--price" data-test-info-type="price">
                    
            <div class="price-section price-section--withTax rrp-price--withTax" style="display: none;">
                <span class="price-was-label">MSRP:</span>
                <span data-product-rrp-with-tax class="price price--rrp">
                    
                </span>
            </div>
            <div class="price-section price-section--withTax" >
                <span class="price-label" >
                    
                </span>
                <span class="price-now-label" style="display: none;">
                    Now:
                </span>
                <span data-product-price-with-tax class="price price--withTax price--main">$395.00</span>
            </div>
            <div class="price-section price-section--withTax non-sale-price--withTax" style="display: none;">
                <span class="price-was-label">Was:</span>
                <span data-product-non-sale-price-with-tax class="price price--non-sale">
                    
                </span>
            </div>
            </div>

        <div class="card-text card-text--summary" data-test-info-type="summary">
                A History of Australian Grand Prix 1928-1939 (John B. Blanden, A History of Australian Grand Prix 1928-1939; No2 of Series 1981)&nbsp; - 2nd hand book in excellent / like new condition.
        </div>


    </div>


</article>
    </div>
</section>
    </div>

</div>
    </div>


    </div>
    <div id="modal" class="modal" data-reveal data-prevent-quick-search-close>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>

<div id="previewModal" class="modal modal--large" data-reveal>
    <a href="#" class="modal-close" aria-label="Close" role="button">
        <svg class="icon"><use xlink:href="#icon-close" /></svg>
    </a>
    <div class="modal-content"></div>
    <div class="loadingOverlay"></div>
</div>
    <div id="alert-modal" class="modal modal--alert modal--small" data-reveal data-prevent-quick-search-close>
    <div class="swal2-icon swal2-error swal2-animate-error-icon"><span class="swal2-x-mark swal2-animate-x-mark"><span class="swal2-x-mark-line-left"></span><span class="swal2-x-mark-line-right"></span></span></div>

    <div class="modal-content"></div>

    <div class="button-container"><button type="button" class="confirm button" data-reveal-close>OK</button></div>
</div>
</div>

<div class="scrollToTop">
    <a href="#topOfPage" class="button u-hiddenVisually" id="scrollToTopFloatingButton" title="Top of Page"><i class="fa fa-chevron-up"></i></a>
</div>        


<footer class="footer" role="contentinfo">
    <div class="emthemesModez-footer-topColumns-wrapper">
        <div class="container">
            <div class="emthemesModez-footer-topColumns">
                <div class="emthemesModez-footer-newsletter">
                    <div class="emthemesModez-newsletterSection emthemesModez-newsletterSection--hasSocials">
    <article class="emthemesModez-newsletterForm" data-section-type="newsletterSubscription">
        <h5 class="footer-info-heading">Subscribe to our newsletter</h5>
    <p>Get the latest updates on new products and upcoming sales</p>

<form class="form" action="/subscribe.php" method="post">
    <fieldset class="form-fieldset">
        <input type="hidden" name="action" value="subscribe">
        <input type="hidden" name="nl_first_name" value="bc">
        <input type="hidden" name="check" value="1">
        <div class="form-field">
            <label class="form-label is-srOnly" for="nl_email">Email Address</label>
            <div class="form-prefixPostfix wrap">
                <input class="form-input form-prefixPostfix-input" id="nl_email" name="nl_email" type="email" value="" placeholder="Your email address">
                <input class="button form-prefixPostfix-button--postfix" type="submit" value="Subscribe">
            </div>
        </div>
    </fieldset>
</form>
    </article>
</div>                </div>
            </div>
        </div>
    </div>



    <div class="container">
        <section class="footer-info">

                <article class="footer-info-col footer-info-col--about" data-section-type="storeInfo">
                    <h5 class="footer-info-heading">
                        <div class="footer-logo">
                            <a href="https://www.automotobookshop.com.au/" data-instantload='{"page":"home"}'>
        <span class="header-logo-text">Automoto Bookshop</span>
</a>
                        </div>
                    </h5>

                        <ul class="fa-ul">
                            <li><i class="fa fa-li fa-map-marker"></i><address>Dymocks Building<br>
Level 9, Shop 11<br>
428 George St<br>
Sydney, NSW 2000</address></li>
                            <li><i class="fa fa-li fa-phone"></i><a href="tel:0292316713">Call us at 0292316713</a></li>
                        </ul>

                            <ul class="socialLinks socialLinks--alt">
            <li class="socialLinks-item">
                <a class="icon icon--facebook" href="https://www.facebook.com/pages/Automoto-Bookshop/112701162104735" target="_blank">
                    <svg><use xlink:href="#icon-facebook" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--twitter" href="https://twitter.com/automotobooks" target="_blank">
                    <svg><use xlink:href="#icon-twitter" /></svg>
                </a>
            </li>
            <li class="socialLinks-item">
                <a class="icon icon--pinterest" href="http://www.pinterest.com/automotobooshop/" target="_blank">
                    <svg><use xlink:href="#icon-pinterest" /></svg>
                </a>
            </li>
    </ul>
                </article>
            

                <article class="footer-info-col" data-section-type="footer-webPages">
                    <h5 class="footer-info-heading">Navigate</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/latest-books-dvds/">Latest Books &amp; DVDs</a>
                                </li>
                                <li>
                                    <a href="/specials/">Specials</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/about_us.php">About Us</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/blog/">Blog</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/shipping-returns/">Shipping</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/rss-syndication/">RSS Syndication</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/contact-us/">Contact us</a>
                                </li>
                        <li>
                            <a href="/sitemap.php">Sitemap</a>
                        </li>
                    </ul>
                </article>

                <article class="footer-info-col" data-section-type="footer-categories">
                    <h5 class="footer-info-heading">Categories</h5>
                    <ul class="footer-info-list">
                                <li>
                                    <a href="https://www.automotobookshop.com.au/hand-print-books-c-427.html">Out Of Print Books</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/annuals-c-29.html">Annuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-dvds-c-26.html">Car DVDs</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/workshop-manuals-c-25.html">Car Workshop Manuals</a>
                                </li>
                                <li>
                                    <a href="https://www.automotobookshop.com.au/car-techbooks-c-93.html">Car Techbooks</a>
                                </li>
                    </ul>
                </article>


            
            


                <article class="footer-info-col footer-info-col--brands" data-section-type="footer-brands">
                    <h5 class="footer-info-heading">Popular Brands</h5>
                    <ul class="footer-info-list">
                            <li>
                                <a href="https://www.automotobookshop.com.au/brands/Haynes.html">Haynes</a>
                            </li>
                        <li><a href="https://www.automotobookshop.com.au/brands/">View All</a></li>
                    </ul>
                </article>

        </section>
    </div>

    <div class="footer-copyright">
        <div class="container">
            <p class="powered-by">
                    &copy; <span id="copyright_year"></span> Automoto Bookshop.
                    <script type="text/javascript">
                        document.getElementById("copyright_year").innerHTML = new Date().getFullYear();
                    </script>
            </p>

                    <div class="footer-payment-icons">
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-mastercard-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-paypal-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-visa-dark"></use></svg>
                <svg class="footer-payment-icon"><use xlink:href="#icon-logo-googlepay-dark"></use></svg>
        </div>

        </div>
    </div>
</footer>

        <script>window.__webpack_public_path__ = "https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/";</script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/theme-bundle.main.js"></script>
        <script src="https://cdn11.bigcommerce.com/s-ab7ee/stencil/edee8080-c06c-0137-db70-0242ac110024/dist/theme-bundle.chunk.vendors.js"></script>
        <script>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</script>

        <script src="https://chimpstatic.com/mcjs-connected/js/users/0d659556cf5d48668e3578007/c488248f1d79df537c9f0d13d.js"></script><!--3x facebook like fix -->

<style>
.google_plusone_iframe_widget {
    width: 38px !important;
    height: 24px !important;
    margin-top: -4px;
}

.fb_iframe_widget + .fb_iframe_widget {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like > svg {
    display: none;
}

.addthis_button_facebook_like.icon--facebook_like {
    width: 60px !important;
    overflow: hidden !important;
}
</style>


<!--3x remove amex and diners card icons -->
<style>
[data-test="credit-card-icon-american-express"], [data-test="credit-card-icon-diners-club"] {display: none;}
</style>
        <!-- snippet location footer -->
    </body>
</html>
